Results 1 to 17 of 17
  1.    #1  
    I no longer get the choiche USB mode / charch only. When i connect to the USB calble it automatically starts to charge. i vagely remember this showing up during the installation of something. How can i restore the USB mode choiche?
    I tried 3 different cables and three different compuiters, XP and Win7
  2. #2  
    plug the cable in and press orange(grey)+sym+u on the pres keyboard. This will put it in usb mode
  3.    #3  
    This does not work also
  4. #4  
    Do you have any patches? Restart doesn't help? How about battery pull?

    I doubt it's something simple, since there isn't an option to turn off USB mode (there is an option to hide Media Sync).

    You might try webOS repair utility: http://forums.precentral.net/canuck-...ml#post2306988.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  5. #5  
    try unplugging it, and replugging it to the computer.. try plugging it in the back, and in a different port. if that doesn't work try a friends computer.
  6. #6  
    Quote Originally Posted by nimer55 View Post
    try unplugging it, and replugging it to the computer.. try plugging it in the back, and in a different port. if that doesn't work try a friends computer.
    do you have webos qi installed? if so then what you need to do is re-install the novacom service
    or you can open up you services and stop / restart the novacom service

    restart the phone and the computer

    this has happened to me and it is most likely this nevacom service especially if the phone restarted while connected to the computer


    good luck
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  7. #7  
    When it is in Just Charge is there a little symbol in the notification area of your screen? If so, tapping on it should give you a popup with the choice to use as USB.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  8. #8  
    Check in Device Manager on Windows, and see if you find any USB Mass Storage devices that are in trouble (yellow exclamation mark). Remove it and replug the USB.

    Had this when using WOSQI the other day.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  9. #9  
    I am having the same problem and am desperate to fix it, as I have mobile hotspot for Sprint I know that if I do a WebOSDoctor scan, it's gone and I want to find an easier way for me to preserve my internet at work. Anybody have any ideas? By the way, you can't use WebOS repair unless you can get you phone on the Just Charge option, which is exactly our problem.
  10.    #10  
    Hello Everyone,
    Thanks for all your suggestions. So far nothing worked. i will try to use the webos repair utility, but as my phone gets no detection, i doubr this will work.
  11. #11  
    Dennis, have you used the USB Passthrough patch? Freetether? If yes, revert any settings you have changed, remove the patch and restart your computer.
  12.    #12  
    hello daniel,
    i have een looking around on freetether, but i did not instal this,.as i did not understand this
  13. #13  
    Maybe try deleting freetether, and the other file that it installs with?
  14.    #14  
    i cant reach my phone, becouse the USB does not work. Thereby i have a few additional problems,
    My car charger got defect, when i plugged it into my motorbike (about wto weeks ago). Somehow the charger and the plug on the bike, both got defect. This might have been at the same time my usb went away.
    Last night my touchestone went defect. Don't kow wether its the backcover thats defect or the stone. The charger with cable still works.
  15. #15  
    If all fails, hold Volume Up, then connect the USB cable, then doctor.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  16.    #16  
    I tried. And when the phone starts up, there is a connection. During startup the connecion gets lost and i dont get anywhere. It seems like the phone is shutting off the USB connection
  17.    #17  
    Yes! It finally worked. The trick this: Push the volume up buton and then the power button, while keeping the volume button pressed. Than press Power. At that moment nothing happens. Simply try again and you get the restart option. Keep Volume up pressed until The restart starts. At that moment The pre gets into USB mode. If you wish to use WEBOS Doctor Before putting the PRe into USB mode, Doctor must be started and connected via a usb cable.
    Thanks everione for helping.

Posting Permissions