Results 1 to 3 of 3
  1.    #1  
    I'm a recent german pre owner(coming from iphone) and as soon as I got the device, I updated it to 1.4.0 . But there is no update to 1.4.1 (It just tells me the device is up to date w/ current 1.4.0). Is this because I am using the phone in Denmark and not in Germany? Is there a way to force the device to update to 1.4.1?
  2.    #2  
    Quote Originally Posted by tomi666 View Post
    Yes, doctor it with the most recent version.
    You can find it here:
    http://palm.cdnetworks.net/rom/pre/p...p100ueu-wr.jar
    Great, thanks. Way to help a noob
  3.    #3  
    Quote Originally Posted by tomi666 View Post
    Hey don't forget you will need data out of the box to activate your phone again.
    Or use meta-doctor:
    http://forums.precentral.net/palm-pr...ation-etc.html
    Don't worry I just have a roaming enabled foreign sim card. Thanks again

Posting Permissions