Results 1 to 7 of 7
  1. just_jo's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
       #1  
    i tried to call my own phone today and noticed that i don't get to my phone, when it's screen is turned off (only the "number not available" voice after a while). i have data usage off at home where i have wifi. turning it on or turning the screen on solves the problem. but seriously, i don't want to have my screen permanently on, just to make sure people can call me on my phone. anybody else having this issue?

    is turning on data usage for recieving calls really necessary? together with the inability to turn screen locking off, this is really making me

    edit: ok i wish i could delete it again, but as i can't. just tried with wifi off -> worked. tried again with wifi on -> worked still. now i'm ***?! it seems to work sometimes :/
    Last edited by just_jo; 05/27/2010 at 12:21 PM.
  2. #2  
    That shouldn't be happening. Let's start with a few questions:

    1. what carrier are you on? What patches and menu choices do you have in your device menu (upper right device menu)? I am on VZ and I may not be using the same patch to switch off data...

    Are you locking your screen with a PIN? (I don't).

    I just turned off data, turned on wifi, and called my phone on the touchstone and the screen off... and I had no problem.

    Also, I'm not sure that turning off data actually helps anything when you are connected through WiFi, because webOS uses WiFi as the default when it is available. That's why you don't see the 3G symbol when you are connected to WiFi.

    You should search the threads on battery saving tips to confirm that, because I'm not positive... but in your case you may not be gaining anything by turning that off. That said, if you DO turn it off, you should still be getting calls.


    You should be able to get calls in the scenario you described. If you provide more details, it will be easier to help you...
    Last edited by Cantaffordit; 05/27/2010 at 12:29 PM.
  3. just_jo's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
       #3  
    i assume it has something to do with poor reception. when the phone checks the network it sometimes fails to see available options like call forwarding etc. then again i have 4-5 bars reception...

    1. simyo (germany)(although bought the phone from o2), no patch. simply using the phone settings
    2. nope, unsecure unlocking (or with other words, secure unlocking is off)
    3. i cannot recreate the problem now. but i called 4 times with screen locked and data usage off. 2 times before doing anything, and 2 more times after i had turned data usage on and again off. and all 4 times i couldn't reach my phone. now it seems to work :/

    4. ok thanks, i will have another look at the tips
    Last edited by just_jo; 05/27/2010 at 12:45 PM.
  4. #4  
    there have been some posts about not receiving calls, I too had this isue. It has been suggested that installing some homebrews causes this, but the simple solution, which has worked for me, has been to do a device reset after installing a new homebrew app. I do this after installing any app and the problem has gone away 100%. Hope this helps
  5. just_jo's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
       #5  
    thanks loopytee, gonna try that
  6. #6  
    there is a patch that will let you schedule a reboot. I have it set to reboot right before I wake up in the morning. It's all part of a fresh start and a sunny outlook to kick off my day in a happy place...
  7. #7  
    the schedule reboot is the best thing ever! Never have to worry bout slow pre in the morning! I do a full battery remove shutdown on a sunday though for good measure.

Posting Permissions