Results 1 to 20 of 20
  1. nsmal24's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
       #1  
    I was wondering if anyone else had any issues with blurring on their Palm Pre Plus? The blurring I am referring to happens whenever I open up a new card. Usually it happens when I open up a game, facebook, or preware. It almost looks like the blurring is coming from the card opening up and then goes away once the card has been fully opened. It usually only occurs in the bottom left hand corner of the phone and consists of a couple white blurred lines.

    Let me know if anyone else has had this happen to them or anything I should try. If I need to explain this better just let me know.

    Thanks
  2. #2  
    I get this also, kind of like pieces of the card are left on the screen for a few seconds. It usually only happens to me when I don't have any cards open and the phone has been idle for a while. Haven't found a way to fix it yet though.
  3. ltlruss's Avatar
    Posts
    180 Posts
    Global Posts
    181 Global Posts
    #3  
    I've got the same thing... doesn't do it all the time though.. Just played around with it for a little bit and it looks like when you open an app from the launcher, a white glow appears on the app in the launcher. When the launcher closes before the app opens, that white glow is what's causing the white blurry lines at the bottom. I was able to get the lines to appear anywhere on the bottom depending on where the app icon is located in the launcher....
  4. #4  
    are you talking about how it blurs when you open a photo, and then it sharpens after a moment? Or are you talking about a screen remnant from a previous screen?

    Also, are you running an overclocked kernel? I've noticed that strange stuff disappears when the CPU is moving fast enough to clean up and refresh the screen fast enough.

    Also, there is a patch that turns off the really annoying default that has the browser automatically refresh when brought back to the front. If it is leaving a remnant on screen, that would be blurry because the browser reduces resolution when in the background. If you brought up that browser and it started to auto refresh while leaving a remnant of the blurry image behind, that could be what you are seeing.

    I could be completely off on what you are asking about, so please post a screen shot. And let us know if this is a Pre or Pre+, and if you are overclocked, etc. Just good info for troubleshooting...
  5. nsmal24's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
       #5  
    I have a palm pre plus. Sorry I guess you might not have been able to tell from my title. I do not have my phone overclocked. The blurring I am referring to only happens when I open up a new card. From what I understand it is the white glow from the launcher that I see blurring due to the fact I opened a new card.

    It seems like other people have had the same problem and haven't found a fix yet.

    Also, I see that you mentioned something about how pictures are blurry in the beginning and then sharpen after a moment. Is there a fix for this? It seems like when I am looking at pictures online; like on facebook, the picture takes longer to sharpen then in my photo albums.

    Thanks for the help. Sorry if I don't explain things well enough. My husband is the tech person and I am trying to learn all about my phone on my own this time. He decided to get an HTC Incredible and I opted for the pre + so I am stuck learning things on own.
  6. ltlruss's Avatar
    Posts
    180 Posts
    Global Posts
    181 Global Posts
    #6  
    Quote Originally Posted by Cantaffordit View Post
    are you talking about how it blurs when you open a photo, and then it sharpens after a moment? Or are you talking about a screen remnant from a previous screen?

    Also, are you running an overclocked kernel? I've noticed that strange stuff disappears when the CPU is moving fast enough to clean up and refresh the screen fast enough.

    Also, there is a patch that turns off the really annoying default that has the browser automatically refresh when brought back to the front. If it is leaving a remnant on screen, that would be blurry because the browser reduces resolution when in the background. If you brought up that browser and it started to auto refresh while leaving a remnant of the blurry image behind, that could be what you are seeing.

    I could be completely off on what you are asking about, so please post a screen shot. And let us know if this is a Pre or Pre+, and if you are overclocked, etc. Just good info for troubleshooting...
    The issue seems to not necessarily be caused by opening an app, even though that's when it happens. It looks like it's the white glow that is on an app icon when you open it from the launcher. It looks like when the launcher drops, the glow is still there and causes blury white lines at the bottom of the screen....
  7. #7  
    I have seen this with my co-worker's palm pre plus that he received today.

    The screen completely goes like an old analog TV and then returns to normal after the app completes to load itself.

    It's not there all the time but kind of intermittent

    I never had this problem during my full month of Palm Pre Plus experience.

    Mine and my co-worker's phones are both Verizon.
  8. #8  
    I get blurring when I have the browser open and I open another app. The webpage will stay blurred until the other app opens. I always found this weird but just thought it was normal.
  9. #9  
    Hmmm interesting. I just tested this on several apps and the only thing it does this on for my Verizon Palm Pre Plus is when I open a photo.
    I'm using the overclocking Govnah and faster card patches however. Maybe that resolves?

    Samsung Fascinate Rooted
  10. #10  
    Can you post a screen shot?
  11. nsmal24's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
       #11  
    I am not sure the best way to post a screen shot of what is going on with my phone. Could someone point me in the right direction as to what I need to do?

    Thanks
  12. #12  
    orange+sym+p to take a screenshot.

    there is a button under the are you type a comment to attach files. Screenshots folder on the pre usb drive are accessible from your pc.
  13. #13  
    the initial "blurring" when loading pictures is to increase speed in loading. You see enough to know it's what you want. If not, you have the info to back up or whatever. Same thing on your PC if you use Picasaa, iPhoto on your Mac, etc...

    Bsically it loads enough pixels to see the image, and interpolates the pixels around them. BTW, that's how compressing video and photos work, they interpolate pixels based on what is around them. That's why a low resolution youtube video is sharp in a window, but gets blurry when you watch it full screen. So that initial blurryness is for faster loads. If it takes awhile to load an image from a web page, it's more because of connection or server response than it is the phone. When you see it opening files local to your phone, it's because you are loading a 3 megapixel image and it loads in stages to make it faster...


    I hope that helps.
  14. nsmal24's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
       #14  
    Thanks for the information on the screen shot. I took a screen shot and it wasn't that great. I took a couple pictures with my d40 that I will upload later after I resize them and crop them.

    Also thanks for the information about the photos loading. I understood why it did that, but I didn't know if there was any way to speed up the process?

    Thanks again for the help
  15. #15  
    Hello, my Palm Pre has the same problem with the phones of nsmal24, merkel85 and ltlruss. Did anyone find a solution to this, please?
  16. #16  
    I'm not sure if we ever established what the problem was. Can you post a screen shot and describe what is happening? Perhaps a member will be able to help.
  17. #17  
    Quote Originally Posted by Cantaffordit View Post
    I'm not sure if we ever established what the problem was. Can you post a screen shot and describe what is happening? Perhaps a member will be able to help.
    Hello, I have attached two pictures. The problem is as described by nlsmar24 in the first post: The white lines blurring happens whenever I click to open up a new card from the top row of the card icons. So if I try to open a card from the top right corner, then while the card tries to open, white lines are formed as a column under the position of the corresponding card icon (rightmost column in the example) starting from the bottom part of the screen. Then the white lines go away once the card is fully opened.
    When I already have a card open (minimized), and I try to open a new card, there is no blurring at all. It happens only for the top row and when there is no other card already opened. The two screens attached are examples of trying to open a card by clicking on icons from the rightmost and leftmost columns of the top row.
    Attached Images Attached Images
  18. #18  
    Some help please!
  19. #19  
    I have never seen anything like this. Does it clear itself eventually, or does it actually prevent you from using the card?
  20. #20  
    It occurs only for a few seconds. Once the card opens, it clears. If you have any ideas, please let me know.

Posting Permissions