Results 1 to 5 of 5
  1. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
       #1  
    After recording a video, I play it afterwards... duh.

    But after it starts playing, I can't seek throughout the video.
    For example, I watch the video for like 20-30 seconds, and then I go back to the first couple seconds.

    What happens is that the audio works but the video gets frozen at that second... I have to rewind 4-5 times before the video starts working again.

    Anybody else having this problem? Any fix?
  2. #2  
    I have that exact problem as well. I haven't looked, so I can't tell you if there is a fix or not. If anyone else knows about this I would be happy to hear about it.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  3. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
       #3  
    I guess there's no one who actually uses the video recording software that much.

    =/

    I use the video recording app a lot because I record improvements in dance choreography. This can be a dealbreaker if not fixed in the next update. =/
  4. #4  
    i have this problem too. lets hope the next update will fix it!
  5. #5  
    I also have this issue. I never noticed it much, until I tried it a few times and got the same problem. I thought it was my phone freezing, but everything worked, just not the video. I also hope it gets fixed soon.

Posting Permissions