Results 1 to 7 of 7
  1. BJB
    BJB is offline
    BJB's Avatar
    Posts
    66 Posts
       #1  
    This is a strange one. Since the latest update, my Pre Plus (unpatched) seems to do the following say for one call one a week or so..... it does not ring.

    This is not the deal where the ringer just does not work for ANY calls, you reboot and it works.

    This is where I can have the phone sitting there. Volume is on. It is not on vibrate, and next thing I hear is the tone that I had missed a call. Further, without touching it I can call the phone from another phone and it will ring.

    And then, that same person can call back later and it will ring.

    I thought it was a dial-by-picture program I was using, however that program was not even open today when it happened.

    My search on ringers brought up a lot of posts, but I did not see this issue. Anyone else experience this? I do not think it ever happened before the last update.

    BJB
  2. #2  
    I've had that happen every now and then on VZ for years... it happened the other day to my wife on her dumb-phone. I think it's just a glitch in the VZ network...
  3. #3  
    Are you in a low signal area when this happens? I've had it happen to me as well on Sprint.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  4. #4  
    i've had this happen to me also. a have a pre with patches installed and recently every now and then i'll get a text but no sound! same goes with phone calls. i dont even get a missed call message. not sure if it was certain patches that were the culprit, so i removed the latest patches installed. all seems fine...for now!
  5. BJB
    BJB is offline
    BJB's Avatar
    Posts
    66 Posts
       #5  
    Thanks...at least I know I am not alone.
    Been on verizon for years, but my Treos never did that.
    And I did not notice it on this Pre until that patch.

    Can't say if I've seen it happen with texts or now.

    O well, another Pre mystery.

    BJB
  6. #6  
    Happens to me alot because Sprint's coverage is terrible in my area. No biggy. Just call the person back. I suppose.
  7. #7  
    Quote Originally Posted by Jason Black View Post
    Happens to me alot because Sprint's coverage is terrible in my area. No biggy. Just call the person back. I suppose.
    dont know if its a coverage issue with me. i have great coverage where i am at. i do get the actual call only no sound. i've actually watched this happen. this worries me cause i would then be useless in case of an emergency.

Posting Permissions