Results 1 to 10 of 10
  1.    #1  
    The bottom right corner turns color after hard use or TS charging. Is there a way to correct this? I see it the most on dark screens and they go away after it cools.
  2. #2  
    I've noticed the same issue on my Pre. The only thing you can really do is let it cool off and they will go away...
  3. #3  
    Quote Originally Posted by rem_kujawa View Post
    The bottom right corner turns color after hard use or TS charging. Is there a way to correct this? I see it the most on dark screens and they go away after it cools.
    I know that this was an issue with a lot of the 1st Generation phones. How long have you had the phone? Most users who had this issue ended up getting a swap for the defective unit. But if you've had it for a while.. is it bad enough to go through warranty or insurance?
  4.    #4  
    its a brand new phone that I got on last tuesday from sprint. The battery temp gets uo to 114 f.
  5.    #5  
    I do have the OC patches but according to the govnah app my proccesor was only at 34c while the battery was at 46c. Could it be just the battery?
  6. #6  
    Quote Originally Posted by rem_kujawa View Post
    I do have the OC patches but according to the govnah app my proccesor was only at 34c while the battery was at 46c. Could it be just the battery?
    You could test this by removing the overclock patches. Run at stock speed for a day or two and see if you still get the heat spots.
  7.    #7  
    will do but I doubt its that I only run it to 600mhz.
  8. #8  
    Quote Originally Posted by rem_kujawa View Post
    its a brand new phone that I got on last tuesday from sprint. The battery temp gets uo to 114 f.
    Honestly... I'd take it back. Just tell them that your screen is getting the heat spots and is affecting your enjoyment of the phone when watching video, or surfing the web. You should be able to get a swap right away! If they give you grief... talk to the store manager (or call back for him/her) and they will help you out.
  9. Xak
    Xak is offline
    Xak's Avatar
    Posts
    12 Posts
    Global Posts
    19 Global Posts
    #9  
    I had color blending/fading at the very bottom of my week-old pre plus on Verizon. I took it back and pointed it out the them and they replaced it. I also had them replace the stock battery that came with it, because as compared to the one my wife was using, mine was draining batt. life at more the x2 the rate (stock phones - no nothing added to them). But, it was surprisingly a mostly painless process - who'da thunk!?!? Now the batt. is performing more appropriately, and the new phone's screen seems to be displaying well. If it's that new, ask them to replace it. I think my contract had something about either 30, or 90 days - maybe that was a manufactures warranty...?

    Good luck!
  10. pjones's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #10  
    This was (and maybe still is) a very prevalent issue with the sprint Pre units. I replaced my Pre twice, and probably inspected a total of 13 units (including demo Pre's and family members' Pre's). All but one had noticeable screen discolorations once the unit heated up. I'd be interested to know if this is still the case. If it is, I'd recommend settling on a unit that doesn't suffer too badly, or has the splotches in an inconspicuous location. I think a lot of people fail to notice them since they only show up when the phone is hot.

Posting Permissions