Results 1 to 6 of 6
  1.    #1  
    Hi, has anybody experienced an issue in which the Global Address Search stops working correctly. I used to be able to start typing the first few letters of a contact and the possible matches would instantly appear. As I typed more letters, the number of possible matches would decrease. This functionality no longer works for me. Does anybody have a solution/explanation?

    Thanks,
    Michael
  2. #2  
    Hi mcuozzo! Welcome to the forums!

    I haven't experienced this issue, but there have been some problems posted about the Global Search before. The easiest way to fix any issues would be to use the WebOS Repair Utility. This will repair your device files and get any corrupt files restored to proper working order. Read the first page of posts on the link above to see how to use it and what each of the 2 settings will do. If this doesn't work you may have to Doctor the phone to take it back to factory specs.

    Hope this helps!
  3. #3  
    What are you getting? Is the problem just limited to contacts or is your universal search not working at all?

    There was a few other threads that mentioned universal search not working at all and it seemed the only way to resolve the issue was to doctor the phone.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  4. #4  
    Definitely fixable by the Doctor, but I have only had this problem exhibited whenever you try to patch the Global Search and fail.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  5.    #5  
    Actually, this problem is not just limited to contacts. Universal search is not working at all. I've already done a complete system erase but I will try using the WebOS. Thanks for the recommendation.
  6. #6  
    Quote Originally Posted by mcuozzo View Post
    Actually, this problem is not just limited to contacts. Universal search is not working at all. I've already done a complete system erase but I will try using the WebOS. Thanks for the recommendation.
    I would suggest running the Repair Utility first.. then if that doesn't fix the issue, go ahead and Doctor the phone.

Posting Permissions