Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1. diddly4's Avatar
    Posts
    158 Posts
    Global Posts
    164 Global Posts
       #1  
    I'm having ann issue with google maps. My internet/3G coverage is great,all my apps that require a data connection work but when I open google maps it times out and says it needs an internet connection. If it try to use the internet or any apps requiring a data connection after I try google maps they will no longer work. I'm able to get the data to work again by toggling airplane mode or by doing a reset but trying google maps again gives me the same problem. Any ideas what can be causing this? I have several patches/uberkernal and preware installed but they have all been on my phone for a while now and this problem just started recently. Any help would be appreciated.
  2. #2  
    i would systematically remove one thing at a time and see which one being removed fixes the issue . so try the kernel first . remove the kernel and see if the issue is fixed . if it is not resolved then replace it back on to your phone . and so on and so forth with all your most recent patches and home brew apps. its most likely the kernel or hot spot or govnah . it may mean your processor can not handle the speed at which your running the kernel . or it may be something else but this is the easiest way to find out
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    As a last resort, just doctor your phone when the above post by Shadavis if it does not work.
  4. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #4  
    Quote Originally Posted by diddly4 View Post
    I'm having ann issue with google maps. My internet/3G coverage is great,all my apps that require a data connection work but when I open google maps it times out and says it needs an internet connection. If it try to use the internet or any apps requiring a data connection after I try google maps they will no longer work. I'm able to get the data to work again by toggling airplane mode or by doing a reset but trying google maps again gives me the same problem. Any ideas what can be causing this? I have several patches/uberkernal and preware installed but they have all been on my phone for a while now and this problem just started recently. Any help would be appreciated.
    I had this problem the other day, and went ahead and deleted my browser cache, cookies, and history (as directed by others who had this problem on Google forums), but that didn't help. In the end, the next morning when I woke up, the problem was gone. The thing I found most interesting was that Google Maps DID work on wi-fi for me when I have this issue, just not on evdo....Anyway, long story short, the problem resolved itself after about 10 hours or so. I wonder if something isn't going on on Google's side which requires a longer connection time that evdo times out on, but wi-fi allows for some reason? I could be off base, but just a thought. In either event, before doing anything too drastic, I suggest waiting a day or so and see if the problem doesn't "self-resolve" as it did for me. Good luck....
  5. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #5  
    I've had this problem on my Sprint Pre since 1.4. At first I thought it was the Google Latitude launcher ausing issues. But a Dr visit didn't fix it. Sometimes it loads, other times it tells me I need network access.

    I really think it's a bug with the latest Google Maps.
  6. diddly4's Avatar
    Posts
    158 Posts
    Global Posts
    164 Global Posts
       #6  
    Ok, about an hour later I tried it and it worked. Wierd...
  7. #7  
    I've been having this problem for the last few days.

    Perhaps the update will fix...?
  8. #8  
    FYI, Google Maps is finicky about having a strong and persistent data connection. It doesn't do well in low signal areas.
  9. #9  
    I wonder if it's tied in with Gmail crashing as well. That's on home computers, but quite a few of Google's overall network of apps have been problematic for the last week or so. I had the same problem as well, Google Maps would time out on me, while WiFi worked fine. I put it down to the heat here the last few days, since both Sprint and Verizon didn't build their towers and access points for hotter weather. Lord knows VT doesn't get hot.

    I have noticed that my overall signal is a bit flakey lately, I had a call drop even with four bars showing, and my mother's Verizon phone has also been wierd with staying connected. If you're in the Northeast, this happens sometimes when the temperature goes up past 90.
  10. #10  
    Quote Originally Posted by deesugar View Post
    FYI, Google Maps is finicky about having a strong and persistent data connection. It doesn't do well in low signal areas.
    i have five bars right now, Sprint 3G service.


    EDIT: Screencap

  11. dec
    dec is offline
    dec's Avatar
    Posts
    247 Posts
    Global Posts
    255 Global Posts
    #11  
    Ive had the intermittent problems as well. Not sure I buy in to the low signal as the cause . . . .this morning I launched mine and my wifes Pre at the same time and one loaded the other gave the same failure as above . . . I'm thinking there is an upgrade in the works and its on the google maps end of things. Atleast its a good rumor right?
  12. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
    #12  
    google maps sucks horribly on webos anyway, it's doing you a favor, lol.
  13. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #13  
    Ditto, same issue here. Sprint Nav works great when googlemaps is down though...i try to use it for traffic reasons

    BTW you give it time it will load again when it wants. I also thing its a bug
    Sprint Palm Pre-
  14. Llew's Avatar
    Posts
    1 Posts
    #14  
    I had the same problem and found a solution in the UK.

    My personal feeling is that I think that google is making people register users of googlemaps on the Palm pre.

    I had this problem and no google account, I registered and logged in, then tried googlemaps and It worked.

    Any other problems when it did not work again I just forced a log in or out of the google account and this always works.

    I wish googlemaps was a navigator as in the UK we do not have Sprint or anything which navigates on the Palm Pre and my daughter has it built in with a better version of googlemaps which navigates and I dont have one :-( .
    I hope this helps someone, good Luck.
    Llew
  15. millhouses's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #15  
    Could you point me to the UK solution you found?
  16. #16  
    usually just going to google.com and signing in works for me.(provided you have a google acct.) after i sign in everything google works fine including latitude. hope it works out for you..
  17. Neitzl's Avatar
    Posts
    47 Posts
    Global Posts
    48 Global Posts
    #17  
    I've had this many times as well. What I do is that I minimize GM, then tap on it to bring it back to the foreground. Then it'll work. Might not work for you, but always does for me. I'm on a Sprint Pre, but have also seen this on an ATT Pre Plus. My method also works for the PP phone.
  18. #18  
    Quote Originally Posted by j_grouchy View Post
    i have five bars right now, Sprint 3G service.


    EDIT: Screencap

    I have a potential solution for this as I have the same exact problem when trying to open G Maps. I accidentally hit the spacebar on the keyboard and all of a sudden G Maps opened up!! Try it and let me know if it works.

    BTW, the signing out and back in on GMail trick works as well, but I'd rather simply tap the space bar instead! Could be a fluke, but give it a shot.
    I am equivalent to a man dammit.
  19. eps1lon3's Avatar
    Posts
    97 Posts
    Global Posts
    141 Global Posts
    #19  
    This happened to me in the city, where my signal should have been very strong.

    The solution I found was to go to Phone > Phone Preferences > Update Network Settings (near the bottom)

    Hope this helps.
  20. #20  
    There are times when the Pre switches from one mode to another that it doesnt establish a true connection capable of traffic... What I mean by this is switching from 1x to EVDO or over to WiFi or any combination of the three... it usually happens when the connection is being used when the phone tries to change mode... sometimes just turning airplane mode on and back off again, or performing a full reset will fix that problem.

    A lot of the other posts in here could be correct as well... its a trouble shooting process.
Page 1 of 2 12 LastLast

Posting Permissions