Results 1 to 17 of 17
  1.    #1  
    I don't follow the forums much here, so this may or may not be the first sprint pre to get the mobile hotspot app to work. Second if this is the wrong forum for such then my bad and move it.

    Ok so when the at&t pre hit, the day after the app store **** the bed. Well I went on the app store the day of at&t's pre launch. Well the first app I see is mobile hotspot. I said holy **** sprint finally caved. I hurried and clicked download. It downloaded. It installed and at the end it said instal failed. I tried this about 5 monnre times and nothing. Well I gave up then. I Looked in my menu. An low and behold the icon is there, transparent with the ! On it like the app failed to install or download. Well I went to updates and hit look for updates. It said updates are avalible. I clicked it, and it tried to re download and install the hotspot. Again didn't work. On occasion it would say this app isn't for your carrier. Anyways a day later and my pre died. I charged it. An when it booted back up, it said app failed to install. Well I go to my menu. An on the bottem is the hotspot app. Fully colored. No !. I clicked it. It loaded. I turned it on. Made a passcode. My laptop found it and connected. Ladies and gents I was searching google! I'm out at a hospital at the moment. But when I get home I'll answer any questions. Ie I typed this on the pre.
  2.    #3  
    like I said, I don't follow the forum very much and I'm at a hospital so I can browse here easly. Just delete the thread mod.
  3. #4  
    The BIG difference is the OP got it to work without installing any patches!
  4.    #5  
    indeed I didn't install any patches to make it work. I do have alot of preware stuff tho. Unrelated to the app
  5. #6  
    I've been searching the app store and can't find this, I have sprint, I also searched preware
  6. #7  
    This was found out as well last weekend I believe.
    Check out the how to thread posted above. It works using quick install....
  7. #8  
    I also downloaded this app as soon as it hit the app store and it finally started to work this morning. Its amazing. Sprint pre with free mobile hot spot. And running 800mhz makes my phone just as good as a palm pre plus. Gotta love it. Anyone know if I would lose the mobile hotspot app if I get my phone replaced through insurance?
  8. ksom's Avatar
    Posts
    355 Posts
    Global Posts
    358 Global Posts
    #9  
    Can anyone post the ipk?
  9. #10  
    Just follow the link I posted here
  10. #11  
    Just because I am curious, where and how do you see this in the app catalog? I do not see it there at alll?

    I have it working just fine, but I loaded it via ipk thru WebOs QI
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  11. #12  
    its not there anymore. They messed up.and put it in the catalogue for a couple of minutes when the att pre launched
  12. #13  
    HUH! wow, thats kinda random huh?

    Oh well glad I have it , anyway.. its a great lil "extra"

    Once again, thanks to the amazing crew of smart people here
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  13. #14  
    So old news we had Mobile Hotspot working the 1st Day it came out on Verzion working on a Sprint Pre.
  14.    #15  
    Ya its old news. But the way i did it seems that i bugged the internal coding or something because i didn't patch anything, it installed for me.

    Also mod if you wont delete this just change the title?
  15. #16  
    yea that happened to me too, but the internets super slow and you have to enable ip forwarding to make it fast
  16. #17  
    ok people, i'm waay behind the times. the link above no longer works. how do i make my sprint pre a mobile hotspot?

Posting Permissions