Results 1 to 6 of 6
  1.    #1  
    So all of a sudden, my ringtones have stopped playing. I get my visual notifications fine, system sounds are playing just fine, but I have specific ringtones for my messages and emails. It doesn't even play when you try to preview it in the settings menu.

    Anyone has such a problem? Anyone has any helpful ideas? Thanks in advance..
  2. #2  
    are you ringtones mp3 or wav files? The first thing I would do is restart. make sure your ringtone volume is turned all the way up and you have a valid ringtone selected.
  3. #3  
    Quote Originally Posted by dc9super80 View Post
    So all of a sudden, my ringtones have stopped playing. I get my visual notifications fine, system sounds are playing just fine, but I have specific ringtones for my messages and emails. It doesn't even play when you try to preview it in the settings menu.

    Anyone has such a problem? Anyone has any helpful ideas? Thanks in advance..
    What was the last thing you added/changed on your phone before ringtones quit playing?

    I assume you have tried completely powering it down then bringing it back up?
  4.    #4  
    Yeh I did a full restart. My tones are mp3 tones.. I can't remember having done anything special recently..
  5.    #5  
    And it suddenly started working again. I am confused but pleased. Thanks for the responses guys..
  6. #6  
    I'm having a similar issue. Ringtone is stuck on the one I selected the first day i got it. I've tried to change it to a music ringtone and one of the ones that came w/the phone. I've powered the phone down w/no result. Any advise on this? Also, my system sounds/alerts volume is low even after I dragged the volume setting all the way up.

Posting Permissions