Results 1 to 7 of 7
  1. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
       #1  
    yesterday i got a replacement pre+ as i had dropped and cracked the screen. i activated and setup the new pre+ and everything was ok, i thought. i went into the app catalog but keep getting the message, "the action could not be completed. try again later."

    is anyone else getting the same problem with the app catalog? or is this something to do with my new phone?
  2. #2  
    Quote Originally Posted by KJ78 View Post
    yesterday i got a replacement pre+ as i had dropped and cracked the screen. i activated and setup the new pre+ and everything was ok, i thought. i went into the app catalog but keep getting the message, "the action could not be completed. try again later."

    is anyone else getting the same problem with the app catalog? or is this something to do with my new phone?
    App catalog worked for me.
  3. #3  
    Quote Originally Posted by bevcraw View Post
    App catalog worked for me.
    Me as well
  4. #4  
    Quote Originally Posted by KJ78 View Post
    yesterday i got a replacement pre+ as i had dropped and cracked the screen. i activated and setup the new pre+ and everything was ok, i thought. i went into the app catalog but keep getting the message, "the action could not be completed. try again later."

    is anyone else getting the same problem with the app catalog? or is this something to do with my new phone?
    Did all of you current apps come back with your profile? If not you may need to do a partial reset.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  5. #5  
    Try this

    1. Update the device to the latest version of webOS if you have not or it is not already
    2. Erase apps and palm profile
    3. Sign back into the device
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  6. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
       #6  
    Quote Originally Posted by vza33 View Post
    Did all of you current apps come back with your profile? If not you may need to do a partial reset.
    Quote Originally Posted by HardBeatZ View Post
    Try this

    1. Update the device to the latest version of webOS if you have not or it is not already
    2. Erase apps and palm profile
    3. Sign back into the device
    most but not all of my apps came back.

    the phone came with 1.3.5. i realized this and told it to update to 1.4.1.

    time to play softball now but will do a partial erase or a full webosdoc when i am done.

    thanks for the help!
  7. #7  
    your replacement probably needs the OS upgraded. I replaced mine yesterday and it came with 1.4.0

    I just upgraded it to 1.4.1.1 and now I am ready to have the apps reinstalled from my profile. First things first...

Posting Permissions