Results 1 to 11 of 11
  1.    #1  
    I have a domain name that the email is hosted through godaddy.com. The problem is that I can't get the pre+ to connect to the outgoing mail server. I get an error stating that the server rejected the password.

    For the record, I am using the correct password. The incoming server works and I can use my google settings to send email from this account, but not the godaddy settings. I have been on the phone for literally hours with Palm and GoDaddy.com

    Just for fun, I have tried using wireless and 3G with the same results. Nether Palm or GoDaddy can solve the problem or even identify it.

    Anyone have this problem with a godaddy hosted domain?
  2. #2  
    What type of account is it (SMTP, IMAP)? Does it require Encryption to be enabled? I don't have GoDaddy so I'm just throwing some things out there.
    Last edited by NachoB; 05/21/2010 at 06:24 AM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3.    #3  
    Quote Originally Posted by NachoB View Post
    What type of account is it (SMTP, IMAP)? Does it require Encryption to be enabled? I don't have GoDaddy so I'm just throwing some things out there.
    I am using IMAP. I have tried encrypted, no encryption. a myriad of ports. It just seems to not connect with the GoDaddy outgoing server. I even used WiFi instead of ATT thinking ATT could be blocking it. It is very frustrating and perplexing
  4. #4  
    Couple of things I found, don't know if they'll help:

    Cannot connect to imap hosted by GoDaddy

    Maybe these instructions for configuring an iPhone will help?
    Enabling Email with SSL on Your iPhone - Search the Go Daddy Help Center
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  5. #5  
    Here is a link to GoDaddy's help site showing the proper IMAP settings for you.
  6.    #6  
    Thanks for both of those responses.

    I did try the suggestion that GoDaddy had a typo in hopes that would work, it did not unfortunately.

    The other settings are the ones that I have been trying. I do not know why I can't get them to work. I spent the better part of 3 1/2 hours on the phone with Palm and GoDaddy and no resolution.

    I do appreciate your efforts though for sure!
  7. #7  
    ol danica patrick is a hottie.. No help, but thought I'd throw it out there....
  8. #8  
    I am having the same issue, just on the incoming side. IMAP will not work. My domain is through 1and1.com. Just started yesterday around the same time the yahoo thing was going on. I'm going to mess around with it a little more today, but its a little weird for sure.
  9. #9  
    Are you able to set up the same acc't on a computer, i.e. Outlook/Outlook Express? If that works, the phone is the problem. If that doesn't work, the settings or server is the problem.
  10. #10  
    try doing this, under outgoing server settings toggle use authentication to on, and set the port to port 80, I solved the same issue by doing this.
  11. #11  
    I'm using smtout.secureserver.net

Posting Permissions