Results 1 to 7 of 7
  1.    #1  
    I am having a problem with the email app with gmail I have it set manualy update when I do it does its thing had it to show 1 week but changed to show all emails well it shows I have 234 emails but no emails show up just blank I get email notifications but nothing showing in the email app

    anyone else having this issue and could there be something wrong or a way to fix this?

    I am also not sure if I posted this in the right section

    thanks
  2. #2  
    Have you tried removing that account and adding it back?
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3.    #3  
    no I haven't tried removing the account I will try that thanks
  4.    #4  
    thanks I don't know what I would without precentral b/c I have to learn to try everything first even the simplest things

    thanks again nachob
  5. #5  
    Quote Originally Posted by abansb View Post
    thanks I don't know what I would without precentral b/c I have to learn to try everything first even the simplest things

    thanks again nachob
    Sometimes if you check the account on your computer that will clear things up as well.
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  6.    #6  
    deleting the account and adding it back worked
  7. #7  
    Glad it is all fixed.
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!

Posting Permissions