Results 1 to 19 of 19
  1.    #1  
    Sorry to post this again but I can't get the PreCentral search feature to work at all. Really started to get annoyed with anything PALM. Anyways, I can't get my update feature to run on my phone. It just keeps checking and checking. Besides strapping a pound of C4 on the damn thing, what do I do to get it to actually update? I've turned on and turned off. Left the battery out and powered back up.
  2. #2  
    Do you mean update the webOS version? What version are you currently on?
  3.    #3  
    Yes. When I go to the updates icon to update my system and any available apps, it just runs until I stop it. Always just says checking for updates. I'm on 1.4.0.
  4.    #4  
    Seems like the Pre just keeps getting worse and worse. It's a shame too. I liked my old TREO 650's!
  5. #5  
    Are you trying to use it on Wifi or Data?
    Have you tried restarting the phone recently?
    What provider are you on?
    Have you installed any patches which would delay a system update or did anything to shut of the update daemon?
    What additional information can you provide to help people better troubleshoot?
  6.    #6  
    As stated in the initial entry, I have tried restarting it many times. I've taken the battery out for a bit. I don't use WiFi and all other data works on the phone. As for patches, I took them all off because I was tired of dealing with any errors that might come up. I don't have any tweeks or themes, for the same reason, and I'm on Sprint. From the time Updates did work to the time it just cycles, I haven't done anything different to my phone. Seems Sprint NAV doesn't work for crap anymore so not sure if that can be related, though Google Maps works just fine.
  7.    #7  
    Ok, now Preware doesn't work anymore. I have something going on here.
  8. #8  
    Sounds like a visit to the doctor is in your future, I would back up what you can and run it. I usually doctor before I update my OS just to give me a level playing field .
  9. #9  
    seriously, I would just dr to 1.4.1.1, I have seen weird things happen with a ota update. I always use the DR to update...
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  10. #10  
    Quote Originally Posted by bryan8675309 View Post
    As stated in the initial entry, I have tried restarting it many times. I've taken the battery out for a bit. I don't use WiFi and all other data works on the phone. As for patches, I took them all off because I was tired of dealing with any errors that might come up. I don't have any tweeks or themes, for the same reason, and I'm on Sprint. From the time Updates did work to the time it just cycles, I haven't done anything different to my phone. Seems Sprint NAV doesn't work for crap anymore so not sure if that can be related, though Google Maps works just fine.
    If you are not using wifi, you need a decent phone signal to be able to update it.
  11.    #11  
    Anyone have any answers why a $799 phone needs so much tweaking and work done on it? I just don't get it. This isn't my first smart phone and I can't believe how many times people have to erase everything and start over. Anyways, thanks for the advice guys. Guess I'll hit up the ole Dr. when I get home.
  12. #12  
    The dr is your best and easiest way of doing so. Sounds like you have a corrupted file or files somewhere on your device.
    Achill3s' Palm Pre: Modded and patched to death!!
  13. #13  
    I will possibly help you, check to see what version of Preware you are on. The newest working version is 1.0. If you do not have that and cannot update, remove it and reinstall using WebOSQI.

    If by chance in your tweaking, you have added 1.0.2 or 1.0.3, you also need to delete that and revert to 1.0.

    And another thing that might be a problem if you are trying to update to 1.4.1, you must be in good reception area, 1x doesn't work with a charged battery.

    So before you say Pre's are getting worse, I disagree,make sure you are doing the right things. Use the Search button above to look for links, there is a lot of good information there that might help you.
  14. #14  
    And as for your negative comments on the phone, it doesn't need all the tweaks and patches done to it. Most use them without those and function just fine. This forum and the people who use the tweaks and patches, done out of the goodness of many people's time to improve the phone, are done just for that, to suite their own purpose.

    Many of these problems are caused by users incorrectly, meaning not reading, the instructions, and then complaints. Take your time or go back to stock.
  15. #15  
    Quote Originally Posted by bryan8675309 View Post
    Anyone have any answers why a $799 phone needs so much tweaking and work done on it? I just don't get it. This isn't my first smart phone and I can't believe how many times people have to erase everything and start over. Anyways, thanks for the advice guys. Guess I'll hit up the ole Dr. when I get home.
    I understand your frustration. But you have to understand, the Pre is more than just a phone, it is a computer. And all it takes is corrupt files to foul up a computer no matter how big or small.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  16. #16  
    I agree. If your phone seems screwed up, do a Dr and if it's still screwed up, come back and post the problem.
  17.    #17  
    Thanks for all you help guys, and for the people that are accusing me of tweaking my phone, once again, I am not. I already said that. Since I'm on my 3rd Pre, I stopped adding all that extra stuff to it. I have 4 extra apps for work and that's it. I use my phone for VERY heavy web traffic for work and I do not believe that these phones are built to withstand that. I have never had these issues with older phones. My last Smartphone was a Samsung i 760 and it blew this thing away in actually workload. Yes, the Pre looks prettier and has a buttload of cooler things on it, but as an actual workhorse, It has to get a fail. I really don't know one person who is really happy with their Pre. the answer of it's not bad and it only hangs up sometimes is not good enough for an $800 phone. Period.
  18. #18  
    Quote Originally Posted by bryan8675309 View Post
    Thanks for all you help guys, and for the people that are accusing me of tweaking my phone, once again, I am not. I already said that. Since I'm on my 3rd Pre, I stopped adding all that extra stuff to it. I have 4 extra apps for work and that's it. I use my phone for VERY heavy web traffic for work and I do not believe that these phones are built to withstand that. I have never had these issues with older phones. My last Smartphone was a Samsung i 760 and it blew this thing away in actually workload. Yes, the Pre looks prettier and has a buttload of cooler things on it, but as an actual workhorse, It has to get a fail. I really don't know one person who is really happy with their Pre. the answer of it's not bad and it only hangs up sometimes is not good enough for an $800 phone. Period.
    WebOS is not nearly as mature as WinMo is and WebOS is still working out a lot of bugs.

    I think trying WebOS doctor is your best bet right now. It isn't the most pleasant thing to do, but it does fix things. I hope your pre starts working better for you.
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  19. #19  
    who paid 800 dollars for their pre. Mine cost 150.00

Posting Permissions