Results 1 to 5 of 5
  1. hopfrog's Avatar
    Posts
    121 Posts
    Global Posts
    136 Global Posts
       #1  
    Since yesterday afternoon, I've been unable to download or update apps. If I visit the app store, I can see the apps, but when I click "download" the progress bar appears but never begins to fill up. Similarly, if I click to update an app, the progress bar appears but never begins to fill up.

    One odd thing: if I go to the "Updates" it says that application updates are now available, when I click "Show Updates" it takes me to the list of "My Applications" as usual. However, at the the top of the list of my applications is what appears to be a blank application listing, with no title, and only a square white outline where the icon should be. On the right side of this blank listing is the blue "pause" symbol that I think the pre uses to indicate a paused download. If I click on or try to swipe away this blank listing, I'm taken to the yellow triangle screen, with the message "This Action Could not be Completed. Try Again Later." Perhaps this is related to my problem downloading/updating? I'm not sure.

    So, help? Please? I've tried resetting and removing the battery. I have no idea how to get downloads and updates working again on my Pre, and would be very grateful for any suggestions.
    Last edited by hopfrog; 05/20/2010 at 10:54 AM.
  2. #2  
    http://forums.precentral.net/webos-a...stery-app.html

    Try what is said about 5 posts into it, the comand line.
    Post if you need further help.
  3. hopfrog's Avatar
    Posts
    121 Posts
    Global Posts
    136 Global Posts
       #3  
    Thanks. In the thread you linked to rgisraelsen writes:

    *****
    From a terminal window, type the following commands:

    cd /var
    cd palm
    cd data
    cd com.palm.appInstallService
    rm installHistory.db
    press orange + SYM + R to reboot
    *******

    However, are you supposed to use WebOS Quick Install Tools->Linux Command Line to get to a terminal window? When I open up a terminal widow using Quick Install it doesn't seem to let me open the Palm directory or others below it. It says "can't cd to palm." Not sure why it wouldn't let me change directories like this (my phone is in developer mode, I think).

    Very frustrating. Should I be using a different way of getting to a command prompt?
  4. #4  
    Quote Originally Posted by hopfrog View Post
    Thanks. In the thread you linked to rgisraelsen writes:

    *****
    From a terminal window, type the following commands:

    cd /var
    cd palm
    cd data
    cd com.palm.appInstallService
    rm installHistory.db
    press orange + SYM + R to reboot
    *******

    However, are you supposed to use WebOS Quick Install Tools->Linux Command Line to get to a terminal window? When I open up a terminal widow using Quick Install it doesn't seem to let me open the Palm directory or others below it. It says "can't cd to palm." Not sure why it wouldn't let me change directories like this (my phone is in developer mode, I think).

    Very frustrating. Should I be using a different way of getting to a command prompt?
    You can use internalz to browse to it

    /var/palm/data/com.palm.appInstallService/installHistory.db

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  5. hopfrog's Avatar
    Posts
    121 Posts
    Global Posts
    136 Global Posts
       #5  
    Many thanks, Butters--but I can't seem to download Internalz, or anything else right now (or actually, Internals seems to download but gives an install error).

    Any other suggestions as to how I could delete installHistory.db?

Posting Permissions