Results 1 to 18 of 18
  1.    #1  
    I noticed something weird about my phone recently: if I plug it into my car charger AND hook it up to my car stereo through the 3.5 mm jack at the same time, the phone freaks out. I like to listen to NetStreams lite through my car stereo. If I just have it on the car charger and listen through the phone, it's fine. If I just have it hooked up to the stereo, it plays fine. If I try to do both the car charger AND hook it up to my stereo, the phone loses it. The music skips like crazy the touchscreen will become intermittently nonresposive. If I unhook the charger, it automatically returns to normal. If unplug and plug stuff back in enough times, it eventually recovers, but this is kind of weird. I hate to just play the radio and drain the battery while I'm driving. Anyone have a tip why it might do this?
  2. #2  
    That is strange. Is it the OEM car charger?
  3.    #3  
    Quote Originally Posted by 063_xobx View Post
    That is strange. Is it the OEM car charger?
    No. It's just a micro USB, retractable car charger I got off of Amazon. It said it was for the Palm Pre Plus, but it's not OEM. It charges just fine though.
  4. #4  
    I am asking because I use the OEM charger and it doesn'y cause this problem so that would be the first place to look
  5. #5  
    maybe the phone is being affected by a ground loop? Ground loops just make my sound go wonky.
  6. #6  
    Quote Originally Posted by YankBoy View Post
    No. It's just a micro USB, retractable car charger I got off of Amazon. It said it was for the Palm Pre Plus, but it's not OEM. It charges just fine though.
    Likely the problem. I can use the Palm Pre charger on my Blackberry. But, I cannot use my BB charger on my Pre.
  7. #7  
    It could be interference from al of the wires. I know before I got my touchstone the wires would always get tngles and I would get some static and every so often it would just freeze.
  8. #8  
    Quote Originally Posted by YankBoy View Post
    No. It's just a micro USB, retractable car charger I got off of Amazon. It said it was for the Palm Pre Plus, but it's not OEM. It charges just fine though.
    This is definitely the problem. I tried a non OEM charger early on that caused this type of thing.

    I ended up ordering a couple of OEM AC adapters w/ cables on Buy.com and buying a couple of Palm Car adapters on sale at Radio Shack for $12.99.

    I have run mine connected to the stereo playing music and using google maps or Sprint Nav while charging USB and now TS and have none of those issues.
  9.    #9  
    Quote Originally Posted by pastorrich1 View Post
    This is definitely the problem. I tried a non OEM charger early on that caused this type of thing.

    I ended up ordering a couple of OEM AC adapters w/ cables on Buy.com and buying a couple of Palm Car adapters on sale at Radio Shack for $12.99.

    I have run mine connected to the stereo playing music and using google maps or Sprint Nav while charging USB and now TS and have none of those issues.
    doggone it...i don't want that to be the problem. the car charger i use now is retractable, so i can plug it in the back of my center console and pull the wire discreetly around. i don't want to have use one with a big bulky wire dangling out all over the place.
  10. #10  
    Quote Originally Posted by YankBoy View Post
    doggone it...i don't want that to be the problem. the car charger i use now is retractable, so i can plug it in the back of my center console and pull the wire discreetly around. i don't want to have use one with a big bulky wire dangling out all over the place.
    Sorry, just get creative with your wire routing. You may be able to use a retractable cable but use it with the Palm Car adapter? IDK... it's worth a shot I suppose.
  11. #11  
    I also use the factory car charger with an aux jack in the car and bluetooth in another car, no problems.

    One question though, have you tried this with other audio player apps? Mine is usually Dr Podder or Shoutcast.... no issues.


    I also use a generic usb cable at work for charging, and with headphones plugged in no issues.


    It could actually be the quality of the cable you are using on either audio or charging or both. Also the fact that its retractable, you could be getting some added issues from that (cabling over time of being wound tight, unwound, and wound again can start to break down shielding).

    I'm just throwing ideas out there, not saying any one thing would fix it..... but it does seam to be like the charging cable is your most likely culprit. I would still test first with different software to see if the issue persists.
  12.    #12  
    Quote Originally Posted by OldSkoolVWLover View Post
    I also use the factory car charger with an aux jack in the car and bluetooth in another car, no problems.

    One question though, have you tried this with other audio player apps? Mine is usually Dr Podder or Shoutcast.... no issues.


    I also use a generic usb cable at work for charging, and with headphones plugged in no issues.


    It could actually be the quality of the cable you are using on either audio or charging or both. Also the fact that its retractable, you could be getting some added issues from that (cabling over time of being wound tight, unwound, and wound again can start to break down shielding).

    I'm just throwing ideas out there, not saying any one thing would fix it..... but it does seam to be like the charging cable is your most likely culprit. I would still test first with different software to see if the issue persists.
    Yeah, I'll test it when I get home with the OEM headphones and charger that came with the phone. Thanks for the tips.
  13. #13  
    Also just for reference.... at work I am using some cheap (maybe 10-15) generic headphones. And for my car setup, I am using a generic RCA to 3.5 plug adapter, going into an OEM Pioneer CD Changer to RCA adapter.
  14. #14  
    Have you also tried a different car for reference. I get feedback (most likely the gorund loop thing mentioned earlier) when I plug my Pre into the stereo in my truck but don't get it in our van.
  15. #15  
    you should always use the Palm-branded car chargers... I have learned this the hard way. Not only did I fry a couple of usb ports, but I've also noticed the phone gets hotter when charging...

    Radio shack is blowing them out at $12.95 and they include the usb cable. I grabbed several at that price and threw my cheap ones away...

    I generally like the cheap knock-off stuff, but the palm adapter is smaller, and will power the touchstone in the car. The others wouldn't do that...
  16. #16  
    Quote Originally Posted by YankBoy View Post
    doggone it...i don't want that to be the problem. the car charger i use now is retractable, so i can plug it in the back of my center console and pull the wire discreetly around. i don't want to have use one with a big bulky wire dangling out all over the place.
    Are you using a touchstone in the car? The Palm adapter will work with that, and the touchstone makes it easier to hide the wires... There is a thread here where people are posting their installation photos.

    I am not smart enough to route wires through my dashboard, but my Saab has an outlet under the radio and I just set my touchstone in front of the shifter. That way all of the wires are back in that little shelf area.

    If you really want the retractable thing, just get a retractable USB cable. THe Palm car adapter isn't hardwired to the USB cable, so you can probably just plug in the retractable one and go for it... assuming the retractable cable is properly pinned/wired. Yet another subject that is over my head....
  17. #17  
    Quote Originally Posted by cdbillups View Post
    Have you also tried a different car for reference. I get feedback (most likely the gorund loop thing mentioned earlier) when I plug my Pre into the stereo in my truck but don't get it in our van.

    Good point and another good test.
  18. #18  
    It's either a ground loop or a current issue. I have the Verizon "Universal" car charger, which works fine with the Pre and my friend's BB (either using the music app or Pandora on my Pre, or MLB Live on his BB). But when I tried to use that with the touchstone, the phone kept going into and out of charging mode because the VZ charger is less than 1.0 A output.

    Get the Palm charger and try it. If the problem goes away, then find a creative way to route wires or just get a longer USB cord and put the Palm charger in your other outlet.

Posting Permissions