Results 1 to 9 of 9
  1.    #1  
    I searched and didn't find anything even though I am sure it has been asked.

    every other sprint phone I have had I have been able to get data while roaming. For some reason I have never been able to get it on the pre. I travel a lot and roam alot and it kinda sux not being able to check email.

    anyone have any ideas?

    also the ##786# or what ever it is if I click reset options might that help?
  2. #2  
    Did you enable data while on roaming in the preferences?
    screwdestiny
    PSN Twitter Last.FM
  3. #3  
    have you looked under phone preferences? The opton is there
  4.    #4  
    Quote Originally Posted by malpha View Post
    Did you enable data while on roaming in the preferences?

    yes it is enabled in the preferences
  5. #5  
    do you have the data usage button switched to on. It is right under the data roaming.
  6.    #6  
    Quote Originally Posted by mamouton View Post
    do you have the data usage button switched to on. It is right under the data roaming.
    ok now this is weird, I updated the prl and now the enable data roaming is not there anymore.
  7. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #7  
    Switch to Auto - A or Auto - B
    Everybody wants some!..
  8. #8  
    edit: nevermindFreshyz beat me to it.
    Sometime you are the ball; sometimes you are the pins.
  9. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #9  
    Ya we been trying to figure out the new settings here.
    Everybody wants some!..

Posting Permissions