Results 1 to 4 of 4
  1.    #1  
    last night I installed the battery monitor app and it was version 1.0.3, this mourning looking through the new homebrew apps I saw the battery monitor app again and it was a 1.0.6. Why didn't preware show there was an update available?
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  2. #2  
    Quote Originally Posted by rem_kujawa View Post
    last night I installed the battery monitor app and it was version 1.0.3, this mourning looking through the new homebrew apps I saw the battery monitor app again and it was a 1.0.6. Why didn't preware show there was an update available?
    I happened to read HERE this morning on the page for the upated battery monitor app that a minor change in coding is causing WebOS to see these as two different apps. The page said to delete the old version and all should be fine.
  3.    #3  
    ok great, thank you so much for the help. I just installed preware and the app last night and was making sure everything was working great.
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  4. #4  
    Quote Originally Posted by rem_kujawa View Post
    ok great, thank you so much for the help. I just installed preware and the app last night and was making sure everything was working great.
    No problem. As you continue forward, if you have questions you can't find answers to, feel free to PM me. I check the forums several times a day ususally.

    There are some who don't understand Preware, homebrew or patching and will blame them for things totally unrelated. So just be calm, just about anything that happens can be taken care of in about 30 minutes with a quick trip to the Doctor. And with a little Preware and Save/Restore (available through preware) planning it can be done relatively painlessly.

Posting Permissions