Results 1 to 12 of 12
  1. aldiu's Avatar
    Posts
    28 Posts
    Global Posts
    32 Global Posts
       #1  
    preware? i connected it to webos quick install and installed preware on my device but i dont see the preware app what do i do?
  2. #2  
    did you restart luna already?
  3. aldiu's Avatar
    Posts
    28 Posts
    Global Posts
    32 Global Posts
       #3  
    how do i restart luna? what is luna lol
  4. #4  
    http://www.precentral.net/how-add-ho...hes-and-themes

    http://www.precentral.net/getting-started-preware


    Note: Webos Internalls (Pre) in place of (all) assuming you have a Pre

    Also, no need for Package Manager (its in Preware now)



    Otherwise, follow those steps precisely
  5. aldiu's Avatar
    Posts
    28 Posts
    Global Posts
    32 Global Posts
       #6  
    do i put the phone in usb mode?
  6. #7  
    no
  7. #8  
    Quote Originally Posted by xenioss View Post
    do i put the phone in usb mode?
    "charge only"


    Follow those steps EXACTLY (other than the changes I noted). They are very clear and complete.
  8. aldiu's Avatar
    Posts
    28 Posts
    Global Posts
    32 Global Posts
       #9  
    alrite i got it im going to attempt to download the uber kernal update
  9. #10  
    Quote Originally Posted by xenioss View Post
    alrite i got it im going to attempt to download the uber kernal update
    Good job, you.

    From here, its all cake!

    DL Uber AND Govnah
  10. aldiu's Avatar
    Posts
    28 Posts
    Global Posts
    32 Global Posts
       #11  
    i did it i put the profile on screenstate the min freq 250 and max 800 so when the screens off the mhz goes down to 250 but when im using the phone it goes to 250?
  11. #12  
    Quote Originally Posted by xenioss View Post
    i did it i put the profile on screenstate the min freq 250 and max 800 so when the screens off the mhz goes down to 250 but when im using the phone it goes to 250?
    Screen off = 250

    Screen on = 800

    I think you just made a typo, but just to be certain...

Posting Permissions