Results 1 to 20 of 20
  1. VKitty's Avatar
    Posts
    290 Posts
    Global Posts
    521 Global Posts
       #1  
    Anyone with and AT&T Palm Pre Plus v1.4.2 install this Plugin?

    I could not find it on Preware, which leads me to believe it is not compatible with 1.4.2

    If anyone has any info on this please let me know..

    Thanx.
  2. #2  
    your not very patient, are you
  3. #3  
    1.4.2 is not out for anyone but AT&T users.
  4. #4  
    even so. Correct me if I am wrong but these messaging plugin and patches are not available in preware. We have to install tru woski. Isn't that right.
  5. #5  
    Quote Originally Posted by DAVINCIBZ View Post
    even so. Correct me if I am wrong but these messaging plugin and patches are not available in preware. We have to install tru woski. Isn't that right.
    your wrong, they are in preware also... isnt that awesome
  6. #6  
    Quote Originally Posted by deihmos View Post
    They are not in preware you must use Quick Install
    +1 you must use WOSQI to install the plugins or find a custom feed that has them available via Preware.
  7. #7  
    Quote Originally Posted by Vkitty View Post
    Anyone with and AT&T Palm Pre Plus v1.4.2 install this Plugin?

    I could not find it on Preware, which leads me to believe it is not compatible with 1.4.2

    If anyone has any info on this please let me know..

    Thanx.
    Which plugin? I have read the replies hoping to get a clue but so far I'm not seeing anything that would give it away.
  8. #8  
    I believe he's referring to Greg's messaging plug ins
  9. #9  
    Quote Originally Posted by peterlemonjello View Post
    I believe he's referring to Greg's messaging plug ins
    Greg? I'm sorry, I don't know who that is. I'm also not familiar with any messaging plugins. I have a ton of patches though.

    Is this something unique to the AT&T Pre Plus?
  10. #10  
    Quote Originally Posted by peterlemonjello View Post
    I believe he's referring to Greg's messaging plug ins
    +1
  11. #11  
    the messaging plugins adds different I'm messaging to the messaging app. You can add live messenger, jabber, facebook chat ( I prefer facebook chat spoof) and others.
  12. #12  
    Quote Originally Posted by pastorrich1 View Post
    Greg? I'm sorry, I don't know who that is. I'm also not familiar with any messaging plugins. I have a ton of patches though.

    Is this something unique to the AT&T Pre Plus?
    Nope, it's a modification & patch to the existing messaging app. It adds new functionality and support for more IM protocols. It' s also how us VZW customers get Yahoo IM.

    http://forums.precentral.net/homebre...ml#post2273442

    MESSAGING PLUGINS
    =================
    Is a set of plugins which are added to the native Messaging application.

    SUPPORTED WEBOS
    =================
    1.2.X, 1.3.x and 1.4.x

    AVAILABLE PLUGINS
    =================
    Live Messenger
    ICQ
    Jabber
    Sametime
    Office Communicator
    ICQ
    IRC
    Novell Groupwise
    Yahoo (Built-In but using later versions)
    Gtalk (Built-In but using later versions)
    AIM (Built-In but using later versions)
    Facebook (testing, available in seperate IPK only)
    Xfire
    Last edited by peterlemonjello; 05/18/2010 at 12:28 PM.
  13. #13  
    Nice... I don't use any of those currently but think it's great that someone has done the work to make sure they can be used with our Pre's.

    Homebrew is simply awesome?

    EDIT... I spend a lot of time in Preware and have not seen those there, although there are a couple of patches that enable Facebook chat I think.
  14. #14  
    Yeah, Greg hasn't submitted the plug-ins for Preware yet.

    The easiest way to get FB chat is via the FB chat spoof patch that is in Preware. Greg started his FB plug-in before FB switched to xmpp. I'm not certain but I believe Greg's FB plug-in is a little buggy. A third option is to use Greg's jabber plug-in to connect to FB via xmpp. This is similar to using the FB chat spoof patch since gtalk uses xmpp too.

    Finally, it looks like Greg is about to implement adding/removing buddies & groups in the messaging app, "Also good news is I have created the back end code for adding/removing buddies and groups. When im back ill code up the user interface and hopefully collapsable buddy groups."
  15. #15  
    Searching your favorite IM can almost always bring up greg_roll's thread.


    BUT I THINK THE OP'S SHOULD STICKY HIS THREAD or MAKE A CATEGORY THAT IS ALL NOTEWORTHY MODIFICATIONS or EVERY THREAD SHOULD HAVE A RATING (1-5) WITH STANDARD THREADS BEING A 1 AND ALL OTHERS WITH "HOW TO" OR "WALKTHROUGH'S" BEING A 2-5 SO WE CAN SEARCH BY THREAD RATING (all thread ratings can be done by thank you's, by a button on top for users to choose 1-5 rating and those ratings averaged for that thread).
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  16. VKitty's Avatar
    Posts
    290 Posts
    Global Posts
    521 Global Posts
       #16  
    Quote Originally Posted by hatchettjack View Post
    your not very patient, are you
    Any news on an update to these messaging plugins for v1.4.2?

    I need live[msn] asap
  17. #17  
    Quote Originally Posted by Vkitty View Post
    Any news on an update to these messaging plugins for v1.4.2?

    I need live[msn] asap
    You should try the 1.4.1.1 messaging apps and plugins on 1.4.2 and see if everything works... If it doesnt, then we all know for sure... if it does but you get an issue or 2 we may be able to help.
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  18. allonon's Avatar
    Posts
    372 Posts
    Global Posts
    373 Global Posts
    #18  
    I've installed the current files and was able to connect to Yahoo. I was not able to connect to Communicator but I think there's an issue based on the info in the thread.
  19. VKitty's Avatar
    Posts
    290 Posts
    Global Posts
    521 Global Posts
       #19  
    Quote Originally Posted by demetry14 View Post
    You should try the 1.4.1.1 messaging apps and plugins on 1.4.2 and see if everything works... If it doesnt, then we all know for sure... if it does but you get an issue or 2 we may be able to help.

    I was not even able to install them, it gave me an error in WebOsQuickInstall

    So I am pretty sure they 1.4.1.1 will not work on 1.4.2
  20. VKitty's Avatar
    Posts
    290 Posts
    Global Posts
    521 Global Posts
       #20  
    Still do not seem to work on the AT&T Pre+

    ERROR:An error occured while atempting to install .org.webinternals.messagingpatch_2.4.0_armv7.ipk

    ** Message serviceResonse Handling: 2, {"returnValue":true, "ticket":5, "subscribed":true"}
    ** Message serviceResonse Handling: 2, {"ticket":5, "status":"STARTING" }
    ** Message serviceResonse Handling: 2, {"ticket":5, "status":"CREAT_TEMP" }
    ** Message serviceResonse Handling: 2, {"ticket":5, "status":"VERIFYING" }
    ** Message serviceResonse Handling: 2, {"ticket":5, "status":"IPKG_INSTALL" }
    ** Message serviceResonse Handling: 2, {"ticket":5, "status":"FAILED_IPKG_INSTALL" }
    ERROR:An error occured while atempting to install .org.webinternals.messagingallplugins_2.0.2_armv7.ipk

    ** Message serviceResonse Handling: 2, {"returnValue":true, "ticket":6, "subscribed":true"}
    ** Message serviceResonse Handling: 2, {"ticket":6, "status":"STARTING" }
    ** Message serviceResonse Handling: 2, {"ticket":6, "status":"CREAT_TEMP" }
    ** Message serviceResonse Handling: 2, {"ticket":6, "status":"VERIFYING" }
    ** Message serviceResonse Handling: 2, {"ticket":6, "status":"IPKG_INSTALL" }
    ** Message serviceResonse Handling: 2, {"ticket":6, "status":"FAILED_IPKG_INSTALL" }

Posting Permissions