Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 122
  1. #101  
    i fixed by myself after i installed preware, i was able to install both of 2 packages. now it works fine....
    but has anybody got extra bill from att ?
  2. #102  
    I also got my AT&T Pre+ to tether with my iMac via Mobile Hotspot, but the 3G intermittently cuts out, eventually reconnecting, but it's annoying to say the least. It behaves as if I just connected my iMac, and I have to wait another 2-3 minutes for the data connection to resume. This happens after about 15-20 minutes of usage, and seems to happen regularly, almost as if it were some sort of signal AT&T sends out to prevent unauthorized tethering.
  3. #103  
    Any word on whether this still works with 1.4.5?
  4. #104  
    still working.
  5. #105  
    Still working for me too.
  6. #106  
    I'm still having issues connecting my laptop/netbook..have been successful in connecting iPod touch, other phones with wifi, etc
  7. #107  
    So i just opened up preware and it says there is an update for Palm mobile hotspot, however because I am on AT&T and followed the install directions on this thread when I try to download the update it says not authorized for my carrier.

    Does anyone know a way around this? Also, does anyone know the benefit of this update over the current version that I have (1.0.14)? Maybe it will connect faster?

    Thanks
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  8. #108  
    if your Mobile Hotspot for AT&T is working fine do not fiddle with it.
  9. #109  
    I was actually forced to update it - Palm Pre Plus on ATT. Every time I tried to launch the hotspot app, it loaded the app cat. So now that it's updated, it no longer works. yuck.

    Any assistance would be appreciated.

    --MGb
    http://www.twitter.com/DeadTechnology - All things geeky (mostly Palm)
    http://www.twitter.com/oneminutecubs - All things Cubs
  10. #110  
    Ok I must be dumb founded by this. I downloaded the 2 add ons & installed them through the quick launch. I don't see any hotspot app on my phone or through the At&t catalog. I am able to take my sim card out & put it in my Treo & run pdanet to get online, but i'm sure the Pre is faster & more dependable, once I get it working.

    Thanks
    Chris

    [i]-- Sent from my Palm PrPrPr
  11. #111  
    I was finally able to tether my Pre to my laptop the other day in class. Awesome! Thanks for all the suggestions/help @TopTongueBarry
  12. #112  
    How does it work with Palm OS 2.0?
    Thanks.
  13. #113  
    I plan on getting a Palm Pre this week and I am wondering if it will be easy to get it to create a mobile hotspot. I have AT&T and I'll need to tether the phone to my computer as I no longer have an ISP at home. Is this a viable option? Or is it likely that an update will break this hack? Or does it even need to be hacked? (Sorry, moving on from an iPhone)
  14. #114  
    i have a pre + on AT&T ver 1.4.5 and have read all these forums and followed their liks most of which don't exist. So have very unsuccessful with turning my phone into a hotspot any help? Or is the AT&t version that behind in times already?
  15. #115  
    Quote Originally Posted by rob1979 View Post
    i have a pre + on AT&T ver 1.4.5 and have read all these forums and followed their liks most of which don't exist. So have very unsuccessful with turning my phone into a hotspot any help? Or is the AT&t version that behind in times already?
    - Install the freeTether daemon/service 1.0.3 found in Preware
    - Search for the MHS 1.0.4 already patched version on the Internet
    - Download it then install it using WOSQI
    - Restart your Pre.
    - I cannot remember if MHS works or not on 1.4.5 at this point
    - You'll see MHS 1.1.4 in the Application Store and in Updates
    - If MHS 1.0.4 is working on 1.4.5 - then don't update it
    - If MHS isn't working, then
    - Update MHS to 1.1.4 from Application Store or from Updates
    - Restart your Pre Plus, then test MHS
    - You may or may not need to patch MHS 1.1.4 to get it working (Search forums for patch 1.1.4)
    - Use WOSQI to install that patch
    - Restart again to finish up.
    Last edited by TopTongueBarry; 01/01/2011 at 07:31 PM.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  16. #116  
    use the free tether in the testing feed
    us mobile hotspot get the patch... It'll need freetetherd to work
    enable usbnet,
    look at the Tethering! Thread.
  17. #117  
    Quote Originally Posted by levoresume View Post
    i fixed by myself after i installed preware, i was able to install both of 2 packages. now it works fine....
    but has anybody got extra bill from att ?
    Help! I have an ATT Pixi (I use it on Rogers in Canada) and I did install us.ryanhope.freetetherd_0.0.3_armv7.ipk and MHS and it worked great.

    BUT, i recently doctored my phone, and after I did that I can't get it working again? I keep getting the error #4 (the error described by levoresume) when I try to install with quickinstall, I also get an error if i use preware to install it.

    Can someone please help? I have preware, but I still get the error everytime I try!

    EDIT: Nevermind, I just got FreeTether and it works great.
    Last edited by bradleyj; 01/28/2011 at 09:58 AM.
  18. 7650's Avatar
    Posts
    6 Posts
    #118  
    Don't want to use wifi but would like to go with usb cable tether. I just saw on my ATT bill that a tether on the 2 gig data plan is allowed.
  19. hugh_h's Avatar
    Posts
    40 Posts
    Global Posts
    43 Global Posts
    #119  
    I have AT&T "service". I had Verizon but got tired of not being able to use my phone at home -- no signal.

    I've heard that some carriers charge extra if you tether. This seems like a crock to me -- something like the market sending you a bill if you use the apples you BOUGHT to make a pie! I'm on the measured plan, where I pay $15/mo. for a specific amount of data, so I feel I should be able to use it anyway I want.

    I purchased My Tether, and now I've tried freeTether. NOW THE QUESTION:

    Am I better off with the "My Tether" I bought, free Tether, or am I going to get busted by AT&T for using the data I'm paying for regardless of what I do?
  20. hugh_h's Avatar
    Posts
    40 Posts
    Global Posts
    43 Global Posts
    #120  
    I'm running an AT&T Pre Plus with 1.4.5 on the $15/mo. 200MB plan, and I donated to My Tether for 2.1.1. What I got was an installer that crashes to an "Unhandled exception" dialog box.

    Apparently some people do get the thing to work from some installer, but with no response from the developer forthcoming, I can't find out HOW. I've installed and reinstalled the SDK, and the Framework... followed all the instructions and My Tether has never installed and I have to assume, never will. I can't get 2.1.2 because, short of donating AGAIN for a "perpetual" license, there is no download link anywhere, and upgrading doesn't work when the original product won't install first. And with no clue why one installer fails, I have to assume all installers will fail for the same mysterious reason.

    I installed FreeTether, and my WiFi-only Android tablet acquired an IP from it exactly ONCE, then NEVER AGAIN -- it just doesn't work, even though the tablet uses WiFi where ever I go with no issues.

    I'd love to tether my 3G to actually use it. Beyond email, the Pre screen is just too small to do useful web browsing (for me). Now, with a larger screen on my tablet, I'd prefer to use the data I'm paying for on it.

    Does anyone have any ideas that might help?

    Thanks
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions