Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 122
  1. #81  
    I followed the links provided a few posts down on the first page of this thread. It worked like a champ. This thread helped me far more than any of the other threads out there on this topic. The instructions were super easy to use and I am up and running. In fact, I am on my PC right now with the wifi from my phone connected and I am getting awesome speeds with AT&T. It helps that I live right below a tower, but my Download speeds are 2.14Mbps and Uploads of .31Mbps. Thankfully, I have a completely unlimited plan with AT&T so I don't have to worry about getting charged for anything. And no, they wont ever charge me for excessive use even if they do catch it. I have my reasons why for that one. (Don't worry, nothing illegal) ):-)
  2. #82  
    Quote Originally Posted by LouB View Post
    Many thanks.. Works fine now.. 3min or so to create the link to the net.

    Any idea why ??

    Lou

    I figure since its not an official supported service by at&t, the laptop takes longer to recognize and establish a connection

    Glad to hear all is working good now, a simple 'thanks' on the forum is always appreciated
    Mobile HotSpot At&t
  3. #83  
    those of you that have used tethering, just wondering what is your average GB usage for a month? i know it will vary from person to person, but i'm just wondering about rough estimates.

    i use about 500MB/month now. wondering how much it will increase w/ tether.

    thanks!
  4. #84  
    Can't say because I don't use it that often. It's really only for being in a pinch where I need access on my laptop without free wifi around.
    ‎"Is that suck and salvage the Kevin Costner method?" - Chris Matthews on Hardball, July 6, 2010. Wonder if he's talking about his oil device or his movie career...
  5. #85  
    Quote Originally Posted by Toby View Post
    Can't say because I don't use it that often. It's really only for being in a pinch where I need access on my laptop without free wifi around.
    that's actually my main purpose as well. if i need full blown google maps or if i need to type up a long email or such that i can quickly jump on the laptop.

    i guess for those purposes, the data shouldn't increase that much.
  6. #86  
    I also need help connecting my laptop. I'm able to connect my iPod touch and blackberry. But not my laptop.
  7. #87  
    Quote Originally Posted by pyoro1 View Post
    I also need help connecting my laptop. I'm able to connect my iPod touch and blackberry. But not my laptop.
    1). Laptop OS firewall protection. Temporarily turn it off to test. If you can connect with it off, then enable it and create an exception or change settings.
    2). Shorten the SSID on your Pre - keep it simple, but not too common
    3). Use a simple 64 bit WEP key
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  8. #88  
    Thanks for your help, toptongue. I've read your posts through this thread and you've helped alot!
  9. #89  
    I have one more question...

    I have the ATT Pre working with MHS but I just ordered a Pixi and was hoping to get it running on that also. It seems that the Pre files don't work on the pixi or I have to edit something somehow. I asked over at the Pixi forum and didn't get a reply.

    So do any of you know the steps to get MHS working on an ATT Pixi ??

    Many Thanks
    Lou
  10. #90  
    Quote Originally Posted by LouB View Post
    I have one more question...

    I have the ATT Pre working with MHS but I just ordered a Pixi and was hoping to get it running on that also. It seems that the Pre files don't work on the pixi or I have to edit something somehow. I asked over at the Pixi forum and didn't get a reply.

    So do any of you know the steps to get MHS working on an ATT Pixi ??

    Many Thanks
    Lou
    do you have preware on the pixi as well?
  11. #91  
    I plan on installing preware.. The Pixi is in transit. I just wanted to make sure I have what I need to do the install when it comes.

    The Pre is my wife's, the Pixi will be my primary phone and I will be tethering a lot more than she will.

    Thanks in advance for any info.
    Lou
  12. #92  
    Quote Originally Posted by LouB View Post
    I plan on installing preware.. The Pixi is in transit. I just wanted to make sure I have what I need to do the install when it comes.

    The Pre is my wife's, the Pixi will be my primary phone and I will be tethering a lot more than she will.

    Thanks in advance for any info.
    Lou
    if you read back a few pages, the files that are referenced here should be accompanied by installing preware for it to work.

    I am not sure if there is a difference between a pixi and a pre in regards to this. It should work.
  13. #93  
    Quote Originally Posted by cooliosam View Post
    that's actually my main purpose as well. if i need full blown google maps or if i need to type up a long email or such that i can quickly jump on the laptop.

    i guess for those purposes, the data shouldn't increase that much.
    I obviously need to start using data more. After my first month, my data usage was a whopping 105MB. That's double my Centro on it's most intensive month, and probably about 10 times my average. Granted, my only data usage on the Centro was email, Facebook, and Twitter, and my Pre usage is offset by my ability to use WiFi at the office and home (and most customer sites). Still, I could obviously use tethering occasionally without raising red flags with ATT.
    ‎"Is that suck and salvage the Kevin Costner method?" - Chris Matthews on Hardball, July 6, 2010. Wonder if he's talking about his oil device or his movie career...
  14. #94  
    Thanks guys.. I will give it a shot when the Pixi arrives and let you know.
    Lou
  15. daletorr's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #95  
    Quote Originally Posted by kaporter View Post
    I followed the links provided a few posts down on the first page of this thread. It worked like a champ. This thread helped me far more than any of the other threads out there on this topic. The instructions were super easy to use and I am up and running. In fact, I am on my PC right now with the wifi from my phone connected and I am getting awesome speeds with AT&T. It helps that I live right below a tower, but my Download speeds are 2.14Mbps and Uploads of .31Mbps. Thankfully, I have a completely unlimited plan with AT&T so I don't have to worry about getting charged for anything. And no, they wont ever charge me for excessive use even if they do catch it. I have my reasons why for that one. (Don't worry, nothing illegal) ):-)
    HELLO KAPORTER!

    Did you use MHS or MyTether???

    If you used either one of them, do you really need to wait 2-3 minutes for your laptop to get connected??? This is really important deciding factor for me. Thank you Kaporter!!! Kindly respond as soon as possible. =)


    Dale
  16. daletorr's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #96  
    Hello ALL,

    IS IT USUAL to experience more than 2 minutes of "WAIT" time before your laptop gains internet access after connecting to Pre Plus via wifi?

    Also, on your laptop when you are connected to the internet thru wifi....can the Pre Plus still access emails / go to the internet by itself?


    Thanks for your quick reponse!
  17. #97  
    whenever i try to install the files via Quick install, i got this message...

  18. #98  
    Quote Originally Posted by daletorr View Post
    IS IT USUAL to experience more than 2 minutes of "WAIT" time before your laptop gains internet access after connecting to Pre Plus via wifi?

    Also, on your laptop when you are connected to the internet thru wifi....can the Pre Plus still access emails / go to the internet by itself?
    Yea, I have a 2 minute wait before my laptop has internet access, and perusing this thread, it seems to be the norm.

    Yea, the Pre+ itself retains its Internet connection.
  19. #99  
    I get a 2 minute wait as well
  20. #100  
    can anyone help me? i can't install the first package which is us.ryanhope.freetetherd_0.0.3_armv7.ipk.

    i got an error and put a screenshot on my previous message
Page 5 of 7 FirstFirst 1234567 LastLast

Posting Permissions