Results 1 to 12 of 12
  1.    #1  
    All of a sudden the native Pre calandar application won't open. I don't get an error, nothing happens. I have tried Luna restart. I have totally powering off and back on. I have removed calandar patches, and even tried adding one to see if that made a difference. Nothing works. Please Help.
  2. #2  
    Everything else still works?

    The first thing I would do is run Jason's webOS Repair Utility, it's possible there is a configuration issue somewhere that is preventing this from starting.

    I guess my second stop would be a trip to the emergency room to see the webOS doctor.
  3.    #3  
    Yes, everything else still works? I tried all my other apps the standard and the ones I am purchased to make sure.

    I will give the webOS Repair Utility. I don't want to go to the emergency room, don't like the doctor it will do more than I want. So that will be my last resort.
  4. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #4  
    Noticed the same problem about a week ago, Agenda seems to load my events okay but won't open the calendar app when I click on an event. Same thing if I click on the calendar app icon, just flashes the small card for a while then disappears.

    Already tried the Repair Utility and didn't help. I didn't install any recent patches that pertain to the calendar so what gives?
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  5. #5  
    This just started happening to me too- I tapped on the calendar icon on the quicklaunch bar and nothing. Oddly enough, the calendar icon doesn't display the date (i.e. 1,2,3,4 for 1st, 2nd, 3rd, 4th of the month)

    I moved it off quicklaunch to test it out easier- now when I tap, the halo appears around the icon for a second or two, then nothing.

    Did a WOS Repair scan- didn't find anything wrong with the calendar or anything related to it. I also tried restoring the stock calendar app (edit-preferences.jsjsjs)- $no$ $luck$.

    I obviously removed all calendar related patches (which wasn't much), also to no avail.

    One patch that I did remove (just for precaution) was the system menu that listed the days events when you tapped on the center clock. Nothing.

    Any suggestions short of Doctor?? This is a random issue and very frustrating.
  6. #6  
    Same thing here! My calendar stopped working on the weekend. Won't open anymore...
  7. #7  
    Calendar just smiling a really DUMB smile. I need my Calendar to work! not just smile at me and ignore me!
    This is the second time in a year that the calendar stalls on me. I am totaly not ready to go to WebOS Doctor. Hate it.
    What is the Pre worth if the Calendar gets "stuck" for a couple of days?
    I MUST have my calendar working NOW!
    H E L P !!!!
    Attached Images Attached Images
  8. socoot1's Avatar
    Posts
    56 Posts
    Global Posts
    59 Global Posts
    #8  
    Any updates on this? I don't want to doctor the phone either.
  9. socoot1's Avatar
    Posts
    56 Posts
    Global Posts
    59 Global Posts
    #9  
    Quote Originally Posted by pink View Post
    Calendar just smiling a really DUMB smile. I need my Calendar to work! not just smile at me and ignore me!
    This is the second time in a year that the calendar stalls on me. I am totaly not ready to go to WebOS Doctor. Hate it.
    What is the Pre worth if the Calendar gets "stuck" for a couple of days?
    I MUST have my calendar working NOW!
    H E L P !!!!
    You said this is the second time this happened. How did you get it to work after the first stall?
  10. #10  
    you guys, I finally went to the sprint store and the tech had 2 solutions. First remove any theme from the pre and if that does not work you need to do a hard reset. They had found thay often a theme caused the calendar to stop. Mine had to be hard reset but now the calendar is working. I made a list of my patches and apps and will reload those. I'm happy. Hope that helps...
  11. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #11  
    I had this issue too. It was caused by one of the custom snooze patch.
    I am sure the patch worked fine earlier.
    Once I removed it, the calendar was back to normal.
  12. #12  
    Quote Originally Posted by RMB View Post
    I had this issue too. It was caused by one of the custom snooze patch.
    I am sure the patch worked fine earlier.
    Once I removed it, the calendar was back to normal.
    From the description in the posts above I do not believe this is the same issue that you had with the Snooze Duration patch. Removing the Snooze Duration patch would have resolved thier issue if it was causing the problem.

    As a side note the Snooze Duration patch has been updated to resolve the issue that was causing a problem with the Calendar app. It hasnt updated in Preware yet but the thread as an updated patch download.

Posting Permissions