Results 1 to 13 of 13
  1. thegov's Avatar
    Posts
    69 Posts
    Global Posts
    210 Global Posts
       #1  
    anything. so what do i do if quickinstall won't recognize my phone. i have it in usb mode and i restarted the phone after putting it in dev mode. it shows up on my computer as a drive so my computer recognizes it but not quickinstall...thanks
  2. #2  
    you have to have the phone unplugged from the computer when you restart it. Did you try that. After you have a full restart (so you can make a call) then plug it in, and then start quickinstall...
  3. thegov's Avatar
    Posts
    69 Posts
    Global Posts
    210 Global Posts
       #3  
    yeah it wan't plugged in when i put it in dev mode. i don't know what the problem is...maybe a windows 7 thing?
  4. #4  
    Reboot Phone and computer!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  5. thegov's Avatar
    Posts
    69 Posts
    Global Posts
    210 Global Posts
       #5  
    yup been there done that.....
  6. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #6  
    Quote Originally Posted by thegov View Post
    anything. so what do i do if quickinstall won't recognize my phone. i have it in usb mode and i restarted the phone after putting it in dev mode. it shows up on my computer as a drive so my computer recognizes it but not quickinstall...thanks
    Quote Originally Posted by thegov View Post
    yeah it wan't plugged in when i put it in dev mode. i don't know what the problem is...maybe a windows 7 thing?
    USB mode and dev mode are NOT the same. If you have it in USB mode, WebOS QuickInstall will NOT recognize it...It should only be in dev mode, and then select Just Charge when you plug the phone into the computer and launch WebOS QuickInstall. Perhaps that's the problem?
  7. thegov's Avatar
    Posts
    69 Posts
    Global Posts
    210 Global Posts
       #7  
    phone is in dev mode and i tried "just charge" nothing...in quickinstall should i have "usb device" selected and not "emulator" i'm assuming i needed to choose usb device. idk when i plugged the phone in the first time it said there was a problem installing device drivers..maybe thats the problem
  8. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #8  
    Quote Originally Posted by thegov View Post
    phone is in dev mode and i tried "just charge" nothing...in quickinstall should i have "usb device" selected and not "emulator" i'm assuming i needed to choose usb device. idk when i plugged the phone in the first time it said there was a problem installing device drivers..maybe thats the problem
    Ah - that explains it better. I thought you meant you were putting the PHONE in USB mode. Yes, QuickInstall should be in USB mode, and the phone should be set to Just Charge. That being said, the previously unmentioned fact that you got a message that there was a problem installing device drivers certainly sounds like the culprit I would try uninstalling QuickInstall from the computer, reboot the phone and computer, and then try reinstalling QuickInstall. Not sure if that will work, but it sounds like it's worth a shot...
  9. #9  
    Quote Originally Posted by ay View Post
    Ah - that explains it better. I thought you meant you were putting the PHONE in USB mode. Yes, QuickInstall should be in USB mode, and the phone should be set to Just Charge. That being said, the previously unmentioned fact that you got a message that there was a problem installing device drivers certainly sounds like the culprit I would try uninstalling QuickInstall from the computer, reboot the phone and computer, and then try reinstalling QuickInstall. Not sure if that will work, but it sounds like it's worth a shot...
    You do not install WOSQI it is for all practical purposes an executable file! Nothing to Install or uninstall!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  10. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #10  
    Quote Originally Posted by 2sslow View Post
    You do not install WOSQI it is for all practical purposes an executable file! Nothing to Install or uninstall!
    Yes, I'm aware. I meant remove and re-download, and then try to run it again. Thanks for clarifying.
  11. jrronimo's Avatar
    Posts
    48 Posts
    Global Posts
    49 Global Posts
    #11  
    I had this same problem in Windows 7. I was able to fix it by running WOSQI's 'File'->'Options'->'Attempt Novacom (re)installation'.

    I don't know if this is the recommended fix, but it worked for me.
  12. #12  
    Quote Originally Posted by thegov View Post
    anything. so what do i do if quickinstall won't recognize my phone. i have it in usb mode and i restarted the phone after putting it in dev mode. it shows up on my computer as a drive so my computer recognizes it but not quickinstall...thanks
    Other than verifying your version of Java is up to date - about all I can think of to recommend is switching USB cables/ports?

    (Have to admit - I run WebOS QI from Ubuntu Linux with no problems incurred - and do so on the USB cable that came with my Kindle eBook reader).
  13. #13  
    I believe that WOSQI installs the novacom drivers if they're not properly installed, because it needs the novacom service to communicate with the Pre. Try jrronimo's suggestion.

    Also check Control Panel>Administrative Tools>Services
    check for "Palm Novacom", and see if its status is "Started". Open and restart it if you need to.

Posting Permissions