Results 1 to 10 of 10
  1.    #1  
    I have to 800Mhz patch installed on my sprint pre currently and i was just wondering if it is safe to update WebOS when a new update comes out or do i have to uninstall it? I hear there is a new update coming out and i just want to be prepared.
  2. #2  
    if your patch is the uber kernel then no you don't have to uninstall. It is OTA safe. However just as precaution I would turn Govnah back to palm default before updating. Both packages do not need to be removed before update. They will probably need to be updated after the new version though.
  3.    #3  
    Ok. One more question, do i have to remove to patch in order to install the uber kernel?
  4. #4  
    Quote Originally Posted by metal4life323 View Post
    Ok. One more question, do i have to remove to patch in order to install the uber kernel?
    YES
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  5. gomo's Avatar
    Posts
    5 Posts
    #5  
    O.k just let me say that I am sorry for this but it says I have to have 10 posts to see links and I only have four so
  6. #6  
    Are you overclocked as well as your phone?
    Pre|central Peacekeepers
  7. #7  
    ^^lol^^ even though I have installed things that people say you don't need to uninstall before OTA update, I've had a problem or two. I would uninstall it just o be safe. yea its a drag, but only takes a minute or two of your time.
  8. #8  
    The last OTA update, I did not remove any patches and my Pre updated with no glitches.
  9. #9  
    Quote Originally Posted by netwrkr9 View Post
    The last OTA update, I did not remove any patches and my Pre updated with no glitches.
    +1
  10. #10  
    Same here. I didn't have an overclock patch installed, but everything else updated fine. That was even by mistake, I've had some memory problems of late, I knew the update was coming, and totally forgot about it until it was too late...........

Tags for this Thread

Posting Permissions