Results 1 to 5 of 5
  1. csal80's Avatar
    Posts
    190 Posts
    Global Posts
    426 Global Posts
       #1  
    Hi, I deleted the hidden ipod control folder on my pre in order to get old the old songs and playlists out of my music app that were there when I used to sync with itunes. Ever since I did that the media sync option does not come up when I plug in my pre. Anyone have any idea how to get this option to come back up?

    Thanks
  2. #2  
    there is a setting in the device menu to toggle media sync on and off.
  3. csal80's Avatar
    Posts
    190 Posts
    Global Posts
    426 Global Posts
       #3  
    thanks but I can't find this, where are you seeing it?
  4. #4  
    1. Go to device info
    2. Click on menu in upper left
    3. Click Enable Media Sync
    screwdestiny
    PSN Twitter Last.FM
  5. #5  
    Go to Device Info, tap the menu tab on the top left. There should be an option that says Enable Media Sync. Select that and Media Sync should appear the next time you plug your device into a computer.
    I am, therefore I think

Posting Permissions