Page 5 of 10 FirstFirst 12345678910 LastLast
Results 81 to 100 of 182
  1. #81  
    Quote Originally Posted by falconrap View Post
    Obviously this problem needs to get fixed fast. Palm should make an official announcement, and it would be nice to see this information on the front page.

    I will say this, for those ****ed at Palm and looking at Android, keep in mind that these things happen. I can remember a couple of recent occasions when RIM's servers were puking denying quite a few people of critical email traffic. When you have software with millions of lines of code, and an untold number of interaction issues, bugs come up. Be patient. These kinds of things come with the territory.
    Yes, understandable. However the phone should not have to erase itself completely because the information that is inaccessible is stored on a cloud.
    Follow Me On

  2. #82  
    Quote Originally Posted by Syphon View Post
    Yes, understandable. However the phone should not have to erase itself completely because the information that is inaccessible is stored on a cloud.
    No it shouldn't, and that's clearly a bug they need to address.

    The biggest problem I have is when people don't realize just how complex this software is and how EVERY company has server issues from time to time. Nobody escapes those issues, even the big ones have issues. RIM's the largest smartphone maker, and business users are their core group, and they've still had server outages on several occasions over the last three years. Their issue is worse than this one in the fact that it prevents critical emails from getting to you. Here, it's just an app catalog.

    The resetting account thing, however, can't be fun. Software bugs are the bane of our existence these days.
  3. #83  
    I'm thankful to precentral for posting this info so I know I'm not the only person this is happening to.. I do wish this was posted yesterday because I thought it was my PRE and I was up till 5am doing and 2 full resets and a WebOS Doctor clean last night and was about to call Palm this morning but I figured I'd check Precentral to see if anything was posted and sure enough first thing listed on the site... Any way hope its resolved soon because now i lost all my apps due to resetting my PRE...
  4. #84  
    That guy was an *****, EVERY SINGLE COMPUTER IN THE WORLD GOES DOWN AT SOME POINT, no if ands or buts. And it's ignorant to think anything built is this world is perfect.

    It's probably down cause they were doing testing for AT&T and probably something went wrong, So i'm sure they are working on it like crazy for launch tomorrow. It only makes sense.
  5. #85  
    My Facebook app refuses to load at all; it just stays on the 'card', and never goes full-screen, just sits there, as if it was trying to come up on screen, but it never does. What is going on with that?
  6. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #86  
    Special thanks to mtv757 for discovering this fix (he/she posted it in the main article comments)

    "to rlopin. I just wanted to mention that yes you can go back and make an app work after an update failed. All you have to do is open the non working app. Press the update bar on the buttom and quickly press the "X" on the right to cancel the update. It should work then."

    I tried it out and it does indeed work.
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  7. #87  
    Quote Originally Posted by rlopin View Post

    I tried it out and it does indeed work.
    Which would be fine, it my Pre hadn't rebooted itself and wiped all apps off first.

    Something has gone seriously wrong at Palm, and they should really put out a press release explaining there is a problem.

    I almost gave O2 a ring to report it as a hardware fault on the phone, but as I was online anyway I thought I would check here first, and I found this thread.

    I wonder how many carriers around the world are taking customer services calls that they can do absolutely nothing about thanks to Palm's inaction and failure to notify customers about the issue?
  8. #88  
    I'm on o2UK, I seem to seem to be having a problem with a particular preware update but it has been this way for a couple of days now!!

    Is this of a similar nature or completely unrelated?!?!

    I have a Luna Manager update, when i select & attempt to update it, I get a message telling me it relies on another program 'Package Manager Service' which must be 'Installed/updated' so I select that option to continue.

    The downloading/Installing screen appears as usual but it just stays on this screen, I have to close preware and reopen to be able to use it again.

    This doesn't effect any other function of the phone other than preware being otherwise engadged, but it does not download either.

    I am on a very strong wifi signal and have left the phone un used to do its thing for upto an hour with no result!

    Is this the same problem &/or has any1 else experienced the same thing!!
  9. #89  
    I got the "install failed" app catalog blues...
  10. #90  
    It's funny, I very rarely choose to update my apps, but I was bored yesterday and hit update. This is why you never update.
    If you like my Themes, please donate! Thanks!

    http://wiseguyandbeyond.blogspot.com

    http://wiseguyandbeyond.blogspot.com
  11. jrronimo's Avatar
    Posts
    48 Posts
    Global Posts
    49 Global Posts
    #91  
    Just chiming in -- problem still occurring for me as of 9:30 US Mountain Time on Verizon.

    Also hello everyone, nice to meet you, haha.
  12. #92  
    Quote Originally Posted by michael.guinnes View Post
    I'm on o2UK, I seem to seem to be having a problem with a particular preware update but it has been this way for a couple of days now!!

    Is this of a similar nature or completely unrelated?!?!

    I have a Luna Manager update, when i select & attempt to update it, I get a message telling me it relies on another program 'Package Manager Service' which must be 'Installed/updated' so I select that option to continue.

    The downloading/Installing screen appears as usual but it just stays on this screen, I have to close preware and reopen to be able to use it again.

    This doesn't effect any other function of the phone other than preware being otherwise engadged, but it does not download either.

    I am on a very strong wifi signal and have left the phone un used to do its thing for upto an hour with no result!

    Is this the same problem &/or has any1 else experienced the same thing!!
    This will fix that problem
    http://forums.precentral.net/webos-i...ml#post2450029
  13. #93  
    I wonder how much time pepople have spent on this "issue" with people restarting, trying every work around they can find, calling into support, Doctoring their Pres, etc...Everyone that has a pre has a profile that they used to setup up there Pre. Would it be too much to ask Palm/Sprint, to send out an email to the registered profile emails that their are technical issues with the App Catalog and get this, we will send out an update when the issues re resolved...Call me crazy, but that might be a good way to improve the customer experience when issues do arise. Or maybe a big message when you launch the App Catalog that is currently unavailable????
  14. #94  
    I just got a complaint in my support email from a user who purchased my app and got the install failed message. I hated telling her it was a Palm issue and I couldn't help her. This blows I hope they get it fixed asap. Users have no idea what the issue is and just think it's an error on the part of the developer.. ugh.
  15. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #95  
    Quote Originally Posted by michael.guinnes View Post
    I'm on o2UK, I seem to seem to be having a problem with a particular preware update but it has been this way for a couple of days now!!

    Is this of a similar nature or completely unrelated?!?!

    I have a Luna Manager update, when i select & attempt to update it, I get a message telling me it relies on another program 'Package Manager Service' which must be 'Installed/updated' so I select that option to continue.

    The downloading/Installing screen appears as usual but it just stays on this screen, I have to close preware and reopen to be able to use it again.

    This doesn't effect any other function of the phone other than preware being otherwise engadged, but it does not download either.

    I am on a very strong wifi signal and have left the phone un used to do its thing for upto an hour with no result!

    Is this the same problem &/or has any1 else experienced the same thing!!
    I think this is unrelated. I had this problem too and have only just fixed it. To fix it I removed Luna Manager entirely, then restarted Preware and installed it again. It doesn't work if you don't restart Preware after uninstalling.
  16. DanaP's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #96  
    Yea I got the whole phone reboot and had to re enter my palm profile and resync my phone ugggg!!! now all my apps wont reinstal they just keep "instal failed' they soo need to fix this cause I agree that is a really bad look for them if it is still going on when they release with ATT
  17. #97  
    Quote Originally Posted by Cantaffordit View Post
    have we determined this to be a palm issue? For example, do preware apps also fail? Is the fail happening to anyone who is running the stock kernel?
    I had the error occur trying to install 2 different App Catalog apps. Tried 2 different Preware app installs, and both worked fine. I'm currently running the stock kernel, but that shouldn't matter. I have two overclocking apps installed; I'm just not using them currently.
  18. #98  
    Quote Originally Posted by mmihalek View Post
    I'm having a problem where it says I have updates to my apps, but when I go to the app page, it doesn't tell me which apps have updates available, and I don't have an install button.

    I have had this similar problem for about a month!! it continually has a message saying I have updates available with nothing to update!!

    the stranger thing is that when there are updates available to my apps it still does this but allows me to 'update all'.

    It isn't an issue that has plagued me too much so I have lived with it, however if there is a fix available I would much appreciate it!

    Thanks

    M.
  19. #99  
    Quote Originally Posted by 7texas3 View Post
    My Facebook app refuses to load at all; it just stays on the 'card', and never goes full-screen, just sits there, as if it was trying to come up on screen, but it never does. What is going on with that?
    My Facebook app is working just fine. Unless you tried to update it recently, I don't think that would be related.
  20. #100  
    Yea, I've been dealing with this problem since about 1am this morning. Shoulda known better to look here. Luckily all I did was uninstall my patches before I discovered this thread. Palm Pixi Plus, Verizon, webOS 1.4.1.1.

Tags for this Thread

Posting Permissions