Page 1 of 2 12 LastLast
Results 1 to 20 of 39
  1.    #1  
    I noticed that a bunch of my Palm app catalog apps had updates... I went to update them and now I keep getting 'updated failed' errors and can not run/update my apps.. Anyone know a fix or why this is happening?
  2. #2  
    poor data signal maybe. try using wifi. also try restarting your phone.
  3.    #3  
    Quote Originally Posted by hatchettjack View Post
    poor data signal maybe. try using wifi. also try restarting your phone.
    Already done that... I was on WIFI and it was a no-go.. I rebooted the phone on wifi and no go.. I rebooted the phone and tried my EV connection and no go
  4. krid's Avatar
    Posts
    117 Posts
    Global Posts
    135 Global Posts
    #4  
    I'm getting the same thing. I'm on wifi, and the problem persists after a reboot. Currently affecting Wobble Words & pReader.
  5. #5  
    Quote Originally Posted by krid View Post
    I'm getting the same thing. I'm on wifi, and the problem persists after a reboot. Currently affecting Wobble Words & pReader.
    Ayup - I know the inclination is to assume "*I* have something wrong" but it could be a service/server problem too.
  6. #6  
    I have the same issue with all apps. I can't install new apps or update current apps. Must be a Palm Server issue. Hopefully it will get fixed tomorrow.
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  7. #7  
    Hopefully, because each failed update disables the program altogether. I've got at least one I need right away, and was working fine until I tried to update it. Now, I'm SOL.
  8.    #8  
    Quote Originally Posted by regnaD kciN View Post
    Hopefully, because each failed update disables the program altogether. I've got at least one I need right away, and was working fine until I tried to update it. Now, I'm SOL.
    Same here... I don't 'need' any apps right now, but it dosn't matter. They should update, but even if they don't they should still run the old version regardless. This really sucks
  9. #9  
    DAM, same here..

    got a replacement PRE today, and now all my apps cannot be reinstalled
  10.    #10  
    Quote Originally Posted by trim81 View Post
    DAM, same here..

    got a replacement PRE today, and now all my apps cannot be reinstalled
    Well the plus out of this is we are all having the same issue, and it looks like it is a Palm server issue so maybe they can get it fixed soon.

    The negative side is our apps are now useless until Palm fixes this issue.
  11. #11  
    Wow I thought I was the only one, I almost started a thread until I seen this one.
  12. #12  
    Just got the Pre+ today and was upset that no apps could be installed. I'm a bit more relieved after seeing this thread and hope it resolves tomorrow.
  13. #13  
    Same issue here with both my wife and my Sprint Pre. Definitely a Palm issue.
  14. archite's Avatar
    Posts
    8 Posts
    Global Posts
    28 Global Posts
    #14  
    Wish I had read this thread before I did a reset...
  15. cyndy's Avatar
    Posts
    211 Posts
    Global Posts
    212 Global Posts
    #15  
    ****. i was really looking forward to updates for tweetme & toodler. now i can't use them at all. :-(
    My journey: PalmPilotPro->PalmPilotIIIx->Treo300->Treo600->Treo650->Treo755p->Pre->FrankenPre2
  16. givver's Avatar
    Posts
    21 Posts
    Global Posts
    39 Global Posts
    #16  
    Same problem here (using Bell Canada). App will download but then get a Install Failed on updates as well as new apps. It must be a Palm problem. Let hope it is fixed by morning.
  17. #17  
    same here
  18. #18  
    Bell Canada. App install failed.
  19. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #19  
    I usually install 1 app at a time. For some reason I hit the update all apps this time. Now all 4 are disabled. Dang it!
  20. #20  
    I went and uninstalled these apps, but when I was removing them, i changed the setting of the app from install failed, to ignore install. Then it appeared my app was then available for use, although not upgraded. I then removed them. somebody should try the app, and instead of reinstall, try ignore, then try to run the app.
Page 1 of 2 12 LastLast

Posting Permissions