Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39
  1. #21  
    Damn. I wish I had seen this before I wiped my phone!!!!
  2. TyBec's Avatar
    Posts
    175 Posts
    Global Posts
    239 Global Posts
    #22  
    Me too (Bell). I wanted to try the new self serve app from bell. Hopefully soon...
    Bell Pre- running 2.1 @ 800MHz
    Samsung Galaxy Tab (stock)
  3. givver's Avatar
    Posts
    21 Posts
    Global Posts
    39 Global Posts
    #23  
    Yea, i want to try the new self serve app from bell too. That is how I discovered i had this problem.
  4. #24  
    Shouldve checked here first. Just tried buying a new app, and spent the last hour searching the forums and trying different things to get it to work. I was really looking forward to playing blocks too =(
  5. #25  
    Quote Originally Posted by Archite View Post
    Wish I had read this thread before I did a reset...
    I've been googling for a while now to see if there was an issue and didn't get a hit...

    As I sit here watching my phone do a wipe/install I am grinding my teeth.
  6. #26  
    Quote Originally Posted by reeneebob View Post
    I've been googling for a while now to see if there was an issue and didn't get a hit...

    As I sit here watching my phone do a wipe/install I am grinding my teeth.
    The weird thing is mine did a reinstall on it's own. I was just trying to re-download this one app and couldn't. Then out of nowhere my phone turned off and when it turned back on, it said I wasn't logged on to my Palm Profile or something, then I signed in and I guess it restored everything even though I never asked it to. Now all my catalog apps are useless until this issue is fixed.
  7. #27  
    I R annoyed.

    Oh well, I didn't need sleep...
  8. #28  
    I just doctor my phone and after restart I start freaking cause I saw ''install failed'' so I doctored again hoping it would fix the problem. Guess it didn't after all, I guessing app catalogue is down.

    thanks for confirming guys.
  9. #29  
    Quote Originally Posted by givver View Post
    Let hope it is fixed by morning.
    Unfortunately, I've never seen Palm add apps to the catalog on weekends, so I suspect that anything related to the AppCatalog is strictly handled on a Monday-Friday basis, and we won't see anything fixed until after the weekend -- which is really bad for me, as I will be on a long-distance photo shoot, and need to be able to enter my gas consumption info into Fuel, probably for several fill-ups. Guess which app is now disabled with "install failed?"
  10. #30  
    Quote Originally Posted by regnaD kciN View Post
    Unfortunately, I've never seen Palm add apps to the catalog on weekends, so I suspect that anything related to the AppCatalog is strictly handled on a Monday-Friday basis, and we won't see anything fixed until after the weekend -- which is really bad for me, as I will be on a long-distance photo shoot, and need to be able to enter my gas consumption info into Fuel, probably for several fill-ups. Guess which app is now disabled with "install failed?"
    but they got that ATT release on Sunday, I think it will get taken care of today
  11. #31  
    I'd like to address to this topic http://forums.precentral.net/palm-pr...every-app.html. It doesnt metter if you install for the first time or update or reset. There seems to be no App that will install at the moment from the App Catalog. Hope some moderator will see this fast. For Developers that's almost an overkill. My App Titan Stopwatch aka preGym just got released to App Catalog and nobody is able to install it. Now people think that is the devs fault. Really bad!!
  12. AlexJay's Avatar
    Posts
    20 Posts
    Global Posts
    24 Global Posts
    #32  
    Fear not; you can UN-disable your apps--at least, the ones where the update failed to install.
    (dunno if it works if you've done a reset, though.)

    All you need do is go to the app in the Shoping Bag section of the App Catalog, click on it, then either swipe away the "Install Failed" label, or, alternately, click on it then click on (well, "touch"; WebOS plays havoc on established computing vocabulary) the "Don't Install" button. Voila! you can now use the app.
  13. #33  
    Last edited by JuJulian1987; 05/15/2010 at 04:53 AM.
  14. #34  
    Same here....TweetMe update failed to install.
  15. beca's Avatar
    Posts
    167 Posts
    Global Posts
    176 Global Posts
    #35  
    Quote Originally Posted by AlexJay View Post
    Fear not; you can UN-disable your apps--at least, the ones where the update failed to install.
    (dunno if it works if you've done a reset, though.)

    All you need do is go to the app in the Shoping Bag section of the App Catalog, click on it, then either swipe away the "Install Failed" label, or, alternately, click on it then click on (well, "touch"; WebOS plays havoc on established computing vocabulary) the "Don't Install" button. Voila! you can now use the app.
    Thanks best news today. I almost doctord my pre. This seem to affect all WebOS devices all over the world.
    Simens S3 -> Simens S10 -> Palm V & Simens S35i -> SE T610 & Palm T2 -> SE S700 & Palm T3 ->SE W810i -> Palm Pre- running WebOS 2.1!! @500Mhz -> Palm Pre 2. The Pre 2 rocks. -> Pre 3, Nice & Touchpad=> Future Pre 4 wanted.
  16. cyndy's Avatar
    Posts
    211 Posts
    Global Posts
    212 Global Posts
    #36  
    woohoo! simply swiping away the "install failed" bars restored my borked apps.
    My journey: PalmPilotPro->PalmPilotIIIx->Treo300->Treo600->Treo650->Treo755p->Pre->FrankenPre2
  17. #37  
    Quote Originally Posted by Archite View Post
    Wish I had read this thread before I did a reset...
    Me Too
  18. #38  
    Quote Originally Posted by Archite View Post
    Wish I had read this thread before I did a reset...
    Quote Originally Posted by silkyjohnson View Post
    The weird thing is mine did a reinstall on it's own. I was just trying to re-download this one app and couldn't. Then out of nowhere my phone turned off and when it turned back on, it said I wasn't logged on to my Palm Profile or something, then I signed in and I guess it restored everything even though I never asked it to. Now all my catalog apps are useless until this issue is fixed.
    Yeah I lost all my wife's texts thanks to this same issue. I manually rebooted and went to do a reload but stopped to do a backup. When I went to backup texts everything was already gone. At least she didn't lose pictures.
Page 2 of 2 FirstFirst 12

Posting Permissions