Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 68
  1. #41  
    I need help, every time I set it to the desired speed, then hit apply, it doesn't save and goes right back to 500-600
  2. #42  
    The only options Govnah gives me are: 125, 250, 500, 550, 600. This is when I tap the "Governor" category. How would I set to 750 or 800?
    Last edited by Saltcreep; 05/14/2010 at 01:28 PM. Reason: forgot the word "tap"
  3. #43  
    Quote Originally Posted by Saltcreep View Post
    The only options Govnah gives me are: 125, 250, 500, 550, 600. This is when I tap the "Governor" category. How would I set to 750 or 800?
    Did you install the Uber Kernel?
  4. #44  
    Quote Originally Posted by reeneebob View Post
    I just set it to min 250 max 800 setspeed 720. It's a totally different phone...
    What do you set he governor too?

    How do I delete profiles?
  5. #45  
    Yup, Uber installed. I'm sure because i can see it listed as an app for some reason. Maybe I still need to Luna? I'll give that a shot.
  6. #46  
    Ooh. Now I got an error when I tried to do a luna restart. Going into preware to reload Luna. Hmm...
  7. #47  
    Quote Originally Posted by Saltcreep View Post
    Yup, Uber installed. I'm sure because i can see it listed as an app for some reason. Maybe I still need to Luna? I'll give that a shot.

    so the kernel shouldn't be on the phone showing like an app?
  8. Shineon's Avatar
    Posts
    121 Posts
    Global Posts
    137 Global Posts
    #48  
    Quote Originally Posted by clark442 View Post
    so the kernel shouldn't be on the phone showing like an app?
    Mine does....shows like an app
  9. #49  
    Yeah, Kernel shows as an app, and Guvnah shows as app. Reinstalled and ran Luna Restart. Guvnah still only offers me 125, 250, 500, 550, 600 as options - the same choices for MIN FREQ, MAX FREQ and SETSPEED. Any suggestions?
  10. #50  
    Quote Originally Posted by Shineon View Post
    Mine does....shows like an app

    everytime I set it to 500-800 it defaults back to 500-600, I don't know how to get it to stay at 800
  11. #51  
    Quote Originally Posted by clark442 View Post
    everytime I set it to 500-800 it defaults back to 500-600, I don't know how to get it to stay at 800
    Click on Governor and pick another setting.
  12. #52  
    Quote Originally Posted by tsaunders View Post
    Click on Governor and pick another setting.
    I finally got it, I had to uninstall uber and then reinstall it, noow it's working and also showing to temp. I'm still not exactly sure how this improves the phone tho
  13.    #53  
    they both should show as apps.. open govnah and tap on governor, it should bring up screen with min, max and set speed. tap on each individually and scrolling set options should appear going up to 800. tap the speed you want, and hit the save button. i have mine set to 500 min 800 max and 800 set. if not working correctly erase govnah and uber kernal the same way you erase regular apps, hold the orange button and tap icon for erase option. then re download with preware. i reset luna for each install and it worked for me
  14. #54  
    Quote Originally Posted by clark442 View Post
    I finally got it, I had to uninstall uber and then reinstall it, noow it's working and also showing to temp. I'm still not exactly sure how this improves the phone tho
    Makes it faster.

    Ever overclock a computer?
  15.    #55  
    Quote Originally Posted by clark442 View Post
    I finally got it, I had to uninstall uber and then reinstall it, noow it's working and also showing to temp. I'm still not exactly sure how this improves the phone tho
    what speeds do you have it set too. you should notice a huge difference in speed and no lagginess...
  16. Shineon's Avatar
    Posts
    121 Posts
    Global Posts
    137 Global Posts
    #56  
    I didn't really notice a difference until I set it to 720 or higher....
  17. #57  
    Thanks Hatchettjack. Re-installing both and trying again.
  18. #58  
    I have the min at 500 and max at 800 with the speed set to 800, I've never overclocked a computer so this is all new to me. Will I see and feel the speed difference on the web or youtube, or just opening apps
  19. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #59  
    I got both installed, I think it makes things a little faster and snappier, but not the amount I was expecting.
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  20. #60  
    I am playing around with it set to 600 and 720...there is a noticable difference with both than with stock, but since I don't game and wasn't unhappy with it before I am leaning towards running it at 600. That way the CPU isn't taxed too badly since it's rated to 600 anyway. Maybe if I was running games and things I would run it at 720, but for now 600 seems fine for me.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions