Results 1 to 8 of 8
  1.    #1  
    i have searched and have tried everything i could find any help would be great here is the issue.

    i think when i updated my phone i had a theme and patches installed. i can install themes and remove them fine.

    i cannot however remove "add/delete pages" or remove the patch that adds brightness control, gps and flashlight to the menu.

    ive ran EPR from Preware and also from quickInstall. i also used the Repair Utility and that said it changed stuff but i see nothing different. ive even erased everything on the phone and factory reset it. however once my cloud data is restored the issue is back again theres the patches.

    i dont want to lose the apps that ive purchased. any help will be great thank you all.

    Orion
  2. ltlruss's Avatar
    Posts
    180 Posts
    Global Posts
    181 Global Posts
    #2  
    Quote Originally Posted by orionsbuckle View Post
    i have searched and have tried everything i could find any help would be great here is the issue.

    i think when i updated my phone i had a theme and patches installed. i can install themes and remove them fine.

    i cannot however remove "add/delete pages" or remove the patch that adds brightness control, gps and flashlight to the menu.

    ive ran EPR from Preware and also from quickInstall. i also used the Repair Utility and that said it changed stuff but i see nothing different. ive even erased everything on the phone and factory reset it. however once my cloud data is restored the issue is back again theres the patches.

    i dont want to lose the apps that ive purchased. any help will be great thank you all.

    Orion
    Did you try using preware to install then remove them again? Not sure if it'll work or not, but wouldn't hurt to try... oh yeah, and I think that if you add launcher pages, it'll save the number of pages you have unless you remove them while you still have the app...
  3. #3  
    Quote Originally Posted by orionsbuckle View Post
    i have searched and have tried everything i could find any help would be great here is the issue.

    i think when i updated my phone i had a theme and patches installed. i can install themes and remove them fine.

    i cannot however remove "add/delete pages" or remove the patch that adds brightness control, gps and flashlight to the menu.

    ive ran EPR from Preware and also from quickInstall. i also used the Repair Utility and that said it changed stuff but i see nothing different. ive even erased everything on the phone and factory reset it. however once my cloud data is restored the issue is back again theres the patches.

    i dont want to lose the apps that ive purchased. any help will be great thank you all.

    Orion
    try this
    http://forums.precentral.net/webos-p...val-steps.html
    if it doesn't help then
    doctor the phone - you won't lose any paid aps just make sure you do a back up prior to doing it -- you lost as much as you are going to lose with the factory reset
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  4. #4  

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  5. ltlruss's Avatar
    Posts
    180 Posts
    Global Posts
    181 Global Posts
    #5  
    If you dr phone with 1.4 or later, you'll keep any added launcher pages... not sure if that's an issue for you or not, but I've got to patch again after dr so that I can remove the extra pages I added.
  6.    #6  
    thank you all for the very quick responses wow. ill check all those out thank you. and Preware is saying i have nothing installed so ill also try installing those patches and removing them thank you
  7. lupos's Avatar
    Posts
    276 Posts
    Global Posts
    289 Global Posts
    #7  
    What about the webos repair utility? I'd been having a few little odd bugs, ran the repair yesterday and found 4-5 files that where incorrect. No more bugs since. Doesn't even affect your patches. Totally worth trying before doing the full doctor.
  8. #8  
    I'm having a fairly similar problem. I ended up having to run DR because nothing I did would remove everything. I did notice I do still have 4 launcher pages but now I cannot add anything using wosqi. I cannot get preware or the package manager installed, and now wosqi is saying they aren't in the list anymore. Everytime I go to tweaks it says I have to install the software again and everytime it goes through it says I have error messages. I'm going to check out the webos repair and see if that works but I'm kind of losing hope here. Everything was fine until the new webos update. UGH!

    **update**
    I was finally able to install patches, not quite sure what I did to fix that one, but I still can't find preware or package manager, it's acting like they're already installed and they aren't. Does palm hate me? Stop updating and making everything break! Is it just me or does it seem like every other update works? One is great and they should leave it alone, then the next one is seriously messed up and they hurry out another one. *shakes fist at palm*
    Last edited by jen4muzik; 05/13/2010 at 06:23 PM. Reason: update
    There are two ways to pass a hurdle: leaping over or plowing through...
    There needs to be a monster truck option.

Posting Permissions