Results 1 to 7 of 7
  1.    #1  
    hello, im new in this forum,
    This is my problem...

    I installed preware, and downloaded a lot of patches, but two of them made some problems...so i cant use teh calendar, because one of them was the "default month view patch", and the other was "unhide Developer mode".
    Later i tried to uninstall both of them, because they didnt work...preware, didnt work, so i use "erase or erase all" option in the palm system options...everything was delete, but the problem is there...so now i cant use developer mode and calendar too..
    because of that i cant use webos doctor...

    so, i need a lot of help, because my palm pre is like new, but i cant install anything...

    i think the problem are the patches, because i enter the pre app (pdf landscape view) and they still work, so i think i need to erase this patches, but i cant...and in usb mode i cant see them...

    (when i use webos doctor, it says "conect device direct to PC".
    The palm pre is conected, but it doesnt recognized it

    for you help,
    thanks a lot
  2. #2  
    Have you used Emergency Patch Removal? May remove ALL patches, but then you can reinstall what you want.
  3. #3  
    Have you tried the konami code to get the device into dev mode?
  4. #4  
    Try this to get it Doctored


    1.) take out your battery
    2.) plug your Pre into a WALL OUTLET
    3.) an icon should appear
    4.) press the volume rocker UP, and keep pressing
    5.) while keeping the 'volume up' pressed, pull out the cable from the wall charger and plug it into your computer
    6.) now insert the battery. Your pre should now boot into recovery mode and you can use your various doctors.
  5.    #5  
    thanks...it works
    now i can use all my things again
    Thanks a lot
  6. #6  
    Quote Originally Posted by Henry Kattan View Post
    thanks...it works
    now i can use all my things again
    Thanks a lot
    ha ha.

    Which one worked? Just so we can know how to help others in similar circumstances, I'd like to know what you did to fix.


    Glad you got it going again!
  7.    #7  
    Try this to get it Doctored


    1.) take out your battery
    2.) plug your Pre into a WALL OUTLET
    3.) an icon should appear
    4.) press the volume rocker UP, and keep pressing
    5.) while keeping the 'volume up' pressed, pull out the cable from the wall charger and plug it into your computer
    6.) now insert the battery. Your pre should now boot into recovery mode and you can use your various doctors.

    That was my solution.
    all the others failed

Posting Permissions