Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    ive looked around and havent seen anyone with my kind of problem, so i have yahoo mesg and lately i havent been able to sign on. I just put in my paswword in and it say it signing on but it just sit there trying too do something but never changes. Next thing i see also is when i go into add new account i dont even see yahoo, any more, just aim and google,,,,can some one help me out? please
    Last edited by Seven_Speed; 05/13/2010 at 08:47 AM.
  2. #2  
    dude do you proof read what you write ?
  3.    #3  
    sorry i really dont i be typing so fast i leave out alot of words,,,imma do some editing
  4. #4  
    Quote Originally Posted by Seven_Speed View Post
    ive looked around and havent seen anyone with my kind of problem, so i have yahoo mesg and lately i havent been able to sign on. I just put in my paswword in and it say it signing on but it just sit there trying too do something but never changes. Next thing i see also is when i go into add new account i dont even see yahoo, any more, just aim and google,,,,can some one help me out? please
    Palm pre works like that - since you created on of the IM accounts their name does not appear at "Add IM account" - , in other words you can add only 1 of each accounts... try to delete your Yahoo account and add it again, beleive me you will see it again on the screen...
  5. jason5391's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
    #5  
    I am having the same issue with my Pre. I select buddies and it just says Signing in at the top. I have uninstalled and reinstalled the app and it works for awhile, then starts doing this again.
  6. #6  
    I haven't been able to sign into yahoo messager since the 1.4 update. So I just stopped using yahoo and transferred to google.
  7. #7  
    try one of these... YMMV but it's been working for me:

    OPTION A:
    1) click on the spinning dot next to the "signing in..." text and log off everything.
    2) wait a few seconds for everything to log off
    3) click on the now grey dot and click on "Available"

    if Option A doesn't work, try

    OPTION B:

    1) click on the spinning dot next to the "signing in..." text and log off everything.
    2) click on the "Messaging" menu in the top-left corner, and select "Pref & Accounts"
    3) click on the Yahoo IM account
    4) re-enter the password there, and click "Sign In"
  8. #8  
    I'm starting to believe this something on yahoo's servers end. I've never had a good integration of yim on any of my mobile devices (Pre/Centro/Blackberry) and even with programs like im+, it still seems to be a headache. I've removed yahoo because I don't know how much of a drain it is on my battery while it's "signing in". I'm hoping for a solution as well...peace
  9. #9  
    i just posted yesterday about this .. i cant get yahoo , or gtalk going since last update .. and I am on the 3rd replacement PRE since March, none of them could add a messenger account
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  10. #10  
    Where is the yahoo messenger login? I can't seem to find it?
  11. #11  
    same problem here,,the way I get it to work is,i keep entering my password and hitting sign in,,usually takes 3 times before it works.
  12. #12  
    Used to have the same problem. I kind of think of it as a security feature now.. :-) It seems that whenever the Pre does a reboot, or something, only some of the accounts can log in. Not sure what causes this, but, it seems YAHOO is almost ALWAYS the culprit for me. When I check Buddies, its always saying "SIGNING IN", so thru Pref's & Settings of the messaging app, I would log into all 4 accounts (previously), but, since recently, I would just do Yahoo, and for the most part, it would go away. I think this has to do with Yahoo changing something, cause I noticed, almost ALWAYS doesn't Sign In until the second try which makes me think its sending something to quickly for Yahoo to understand, or something. I don't know. It used to drive me crazy, but, I contact the same people on Facebook, and with the FACEBOOK Chat Spoof Patch thing, Yahoo has faded away since.... (but, that darn logging in circle stills drives at me).... no it doesn't. yes it does... ARUGH!
  13. #13  
    Ok so here's my problem with Yahoo Messenger and the Pre Plus thru Verizon with 1.4.1.1. When I open the Messaging App to add an IM client, like Yahoo Messenger I am only given 2 options which are Gtalk and AIM. No Yahoo Messenger yet on my gf's Pixi thru Sprint with the same OS (1.4.1.1) she has her Yahoo Messenger and has had it since she bought the device about 7 months ago. I do have my Yahoo mail going to the device but this shouldn't be an issue since I also had my Gmail and Gtalk both on the device with no issues. I am half tempted to wipe the device back to factory settings to see if this solves the issue and maybe reloading the OS. Any help would be appreciated
  14. #14  
    Quote Originally Posted by rwilliams268 View Post
    Ok so here's my problem with Yahoo Messenger and the Pre Plus thru Verizon with 1.4.1.1. When I open the Messaging App to add an IM client, like Yahoo Messenger I am only given 2 options which are Gtalk and AIM. No Yahoo Messenger yet on my gf's Pixi thru Sprint with the same OS (1.4.1.1) she has her Yahoo Messenger and has had it since she bought the device about 7 months ago. I do have my Yahoo mail going to the device but this shouldn't be an issue since I also had my Gmail and Gtalk both on the device with no issues. I am half tempted to wipe the device back to factory settings to see if this solves the issue and maybe reloading the OS. Any help would be appreciated
    The same here, no Yahoo Messenger since upgrading from 1.3.x, and couldn't log in, before of that.
  15. #15  
    Quote Originally Posted by rwilliams268 View Post
    Ok so here's my problem with Yahoo Messenger and the Pre Plus thru Verizon with 1.4.1.1. When I open the Messaging App to add an IM client, like Yahoo Messenger I am only given 2 options which are Gtalk and AIM. No Yahoo Messenger yet on my gf's Pixi thru Sprint with the same OS (1.4.1.1) she has her Yahoo Messenger and has had it since she bought the device about 7 months ago. I do have my Yahoo mail going to the device but this shouldn't be an issue since I also had my Gmail and Gtalk both on the device with no issues. I am half tempted to wipe the device back to factory settings to see if this solves the issue and maybe reloading the OS. Any help would be appreciated
    I don't think the verzion version of the Palm Pre has Yahoo as an option. I didn't have it when I got the phone a few weeks ago and it wasn't there when I updated the OS.
  16. #16  
    Well that's just total BS on both Verizon and Palm's part and it makes no sense that you can add the Yahoo Messenger ID to a contact yet can't use it! Guess this phone is going back to Verizon on Friday.
  17. #17  
    Quote Originally Posted by rwilliams268 View Post
    Well that's just total BS on both Verizon and Palm's part and it makes no sense that you can add the Yahoo Messenger ID to a contact yet can't use it! Guess this phone is going back to Verizon on Friday.
    You could install Preware. I believe there is a patch to allow Yahoo Messenger.

    Is it that big of a deal to have yahoo messenger?
  18. #18  
    Yes it is because 55% the people I know use Yahoo Messenger and 45% use Gtalk and about 5% use AIM. Do you know the name of the patch in Preware?
  19. #19  
    Quote Originally Posted by rwilliams268 View Post
    Yes it is because 55% the people I know use Yahoo Messenger and 45% use Gtalk and about 5% use AIM. Do you know the name of the patch in Preware?
    I am the other way around most of the people I know use AIM.

    I am not sure if one exists or what it is called. I'm sure someone on this forum knows though.
  20. #20  
    Thanks I'll look for it
Page 1 of 2 12 LastLast

Posting Permissions