Results 1 to 2 of 2
  1. saketh321's Avatar
    Posts
    42 Posts
    Global Posts
    43 Global Posts
       #1  
    so i recently got a work email and added it to my pre to sync the calendar as well. My personal calendar before had my first and last name to it whenever i would tap on the arrow in the top right hand corner. Now when i do that the work email doesnt have a name attached to it, but just the email address and it is colour coded tho.

    So does anyone know how to change the name of the calendar frm the email address to say work? I dont know how the previous one changed itself to my name. Also in the camendar view options i disabled the canadian holidays calendar (which i dont know how it got on there) but selecting display in "all calendars" view to off but it still shows up when i hit the little arrow in the regular view. Anyone know how to get rid of tht as well?

    Thanks
  2. #2  
    if you are syncing from google. You have to do that on google website

    go into preferences andclick on which accound that calender is coming from and just switch the name of it.

Posting Permissions