Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    IM CHANGING MY THEME ON MY PALM PRE PLUS I ALREADY HAVE EVERYTHING DOWNLOADED BUT WHEN I GO TO THEAMER ITS SAYING THAT DEVISE NOT CONNECTED AND IT IS I KEEP DOING IT OVER AND OVER AGAIN AND ITS SAYS THE SAME THING HELP PLEASE IM ABOUT TO PULL MY HAIR OUT LOL
  2. #2  
    First off I recommend turning off your caps lock

    Second make sure the pre plus is in dev mode

    Third restart PC and Pre Plus
  3. #3  
    Quote Originally Posted by shennarush View Post
    IM CHANGING MY THEME ON MY PALM PRE PLUS I ALREADY HAVE EVERYTHING DOWNLOADED BUT WHEN I GO TO THEAMER ITS SAYING THAT DEVISE NOT CONNECTED AND IT IS I KEEP DOING IT OVER AND OVER AGAIN AND ITS SAYS THE SAME THING HELP PLEASE IM ABOUT TO PULL MY HAIR OUT LOL
    please stop SHOUTING and get your themes from Preware rather than QI
  4.    #4  
    sorry i have done that i have the dev mode on thats y im so frustrated ive restet everything and its still not workin
  5. #5  
    Wait, didn't you just ask this not that long ago?

    http://forums.precentral.net/palm-pr...me-please.html
  6. #6  
    Then you can just do like Cantaffordit recommended and stick to preware for all your theming needs
  7. #7  
    Quote Originally Posted by Garrett92C View Post
    Wait, didn't you just ask this not that long ago?

    http://forums.precentral.net/palm-pr...me-please.html
  8.    #8  
    ok then were do i find the preware
  9.    #9  
    no i asked how to download the webso installr i was havin trouble with it
  10. #10  
    Quote Originally Posted by shennarush View Post
    IM CHANGING MY THEME ON MY PALM PRE PLUS I ALREADY HAVE EVERYTHING DOWNLOADED BUT WHEN I GO TO THEAMER ITS SAYING THAT DEVISE NOT CONNECTED AND IT IS I KEEP DOING IT OVER AND OVER AGAIN AND ITS SAYS THE SAME THING HELP PLEASE IM ABOUT TO PULL MY HAIR OUT LOL
    your novacom is disable... in webos quickinstall go to tools and click option,then run novacom. hope that fix your problem.
  11. #11  
    Live free or DIE!
  12. #12  
    Quote Originally Posted by shennarush View Post
    ok then were do i find the preware
    You don't have preware?!
  13. #13  
    just type in webos quickinstall in your search bar.
  14.    #14  
    that was awsome rush thank you so much ur a lifesaver
  15.    #15  
    im new to the palm pres sorry if im anoying just trying to learn all i can
  16. #16  
    No you aren't annoying but not having preware will just make your life more difficult especially since preware does everything quickinstall does (except install .ipk) on device
  17. #17  
    That's what we're here for... sometime some people on here can be a little sarcastic,but they just having fun. Feel free to stop by with any other problems.
  18.    #18  
    k just one more the theme im looking for isnt on their but om the wed site its on the list its nightmare before christmas
  19.    #20  
    ya thats the one
Page 1 of 2 12 LastLast

Posting Permissions