Results 1 to 18 of 18
  1.    #1  
    Alright. So basically, my phone was acting a bit sluggish so I decided to use WebOS Doctor to fix that. Doing so , I managed to get to 67% until there was an error. Since then , my pre isn't getting past the "Low Batter Charging" Icon. 2Hrs+ of charging and the same thing. Using WebOS Doctor , I try to fix things but now, it keeps on saying my device is disconnected(when its really not) Brand New Cable, tried various USB Ports on my laptop and others, both have novacom drivers and etc , both were detected. After a third attempt, now , when I plug my Pre to my laptop, it recognizes it and plays the chime it plays when new hardware is recognized but immediately plays the sound that its been disconnected. At the same time , my Pre basically resets itself per min via USB Charging not AC charging. So yeah. Help plz
  2. #2  
    I had an issue on my Android phone once. Turns out the update was dropping my battery below the required 50%. Charge it overnight with a wall outlet and then try again in the morning.
  3. #3  
    if u were doctoring and it some how disconnected...disconnect ur pre, take out the battery, press and hold the top volume button, put the battery on, and connect ur phone to the usb cable and again and then doctor it again
    Juan

    2010-2011 Champions!

  4.    #4  
    Update*


    Now it's powering up Palm Logo and everything. However I get to this screen (with the same background as in the pin input screen) that says We were unable to reset your phone or something like that. When I do try WebOS doctor , I get to the stage where the battery is charging and everytime I try the "pull battery out , volume up" technique, and try running WebOS doctor again, it gets to that Battery Charging stage but it decreases by 4% each time.
  5. #5  
    Quote Originally Posted by deadtechx View Post
    Update*


    Now it's powering up Palm Logo and everything. However I get to this screen (with the same background as in the pin input screen) that says We were unable to reset your phone or something like that. When I do try WebOS doctor , I get to the stage where the battery is charging and everytime I try the "pull battery out , volume up" technique, and try running WebOS doctor again, it gets to that Battery Charging stage but it decreases by 4% each time.
    Are you charging from a wall outlet? WebOS Doctor needs enough juice to complete the process.
  6.    #6  
    Yeap from an Outlet and have been doing since last night. About 9-10Hrs. Same Results. Nothing new. The cable is new. I've been using different USB Ports to see if my was faulty but same thing. Contact Palm they gave a bunch of vague answers that lead nowhere but coughing up money for a replacement. When Im positive it's not an internal problem, but with the software , being that it's corrupt.
  7. #7  
    Same thing happened me. Webosdoc failed trying to write the modem firmware and gave the Unable to restore message.

    I've sent it back for repair but they are waiting parts and it's over 3 weeks now

    Gx
  8. #8  
    Had the same thing happen, the UTMS firmware seams to have nuked itself during my doctoring, i've now got a paper weight

    i guess calling up Palm and asking them to repair it might be the only option
  9. #9  
    I believe caj2008 has stated at some point that the newer webOS doctor versions do not replace a bunch of drivers that could be corrupted in theory, while OLDER doctor versions do. I myself had a problem like this, and I fixed it by doctoring my phone back to 1.1.3, and once that was done, doctoring it again using the 1.3.x doctor that was current at the time.

    I think the steps are:

    1.) take out your battery
    2.) plug your Pre into a WALL OUTLET
    3.) an icon should appear
    4.) press the volume rocker UP, and keep pressing
    5.) while keeping the 'volume up' pressed, pull out the cable from the wall charger and plug it into your computer
    6.) now insert the battery. Your pre should now boot into recovery mode and you can use your various doctors.

    This helped me get my helplessly bricked Pre back to life. My Pre would boot, but display TMC errors *on boot* and be generally unresponsive; if i tapped a button, it would take up to 30 seconds to register, and give me another TMC error. I followed the guide, doctored back to an old version, doctored to the newest version, and was absolutely error-free. You, too, might want to try this out.
  10.    #10  
    Ok so now. WebOS doctor works up to 64% then it fails. Yeap. I think its an internal error now...
  11. #11  
    Quote Originally Posted by deadtechx View Post
    Ok so now. WebOS doctor works up to 67% then it fails. Yeap. I think its an internal error now...
    That sux.
  12. #12  
    I am in the same situation, how do i get that older version of webos doctor?
  13. #13  
    Your carrier should replace it for you under the warranty. I've had a few BlackBerry's implode like that (especially the ancient 7130 - ironically the BB screen of death is also blue) and they just replaced it. It isn't important what you were doing when it happens.
  14. #14  
    Quote Originally Posted by stan.forums View Post
    I am in the same situation, how do i get that older version of webos doctor?
    You on Sprint? Palm recently took down all but the most current versions, but there are places (read: torrents) you can get them still.
    Last edited by rgisraelsen; 06/02/2010 at 12:46 PM.
  15. #15  
    I have a phone from O2 Germany. Could you be a bit more specific about where i should go to look for the appropriate torrent?
  16. #16  
    I have a phone from O2 Germany. Could you be a bit more specific about where i could go to download a torrent?

    Thanks
  17. #17  
    I have a phone from O2 Germany. Could you be a bit more specific about where i could go to download a torrent?

    Thanks
  18. #18  
    i know this sounds stupid, but i have had good luck using their tech support with my problems, have you tried tech chat?

Posting Permissions