Results 1 to 15 of 15
  1.    #1  
    I have the Verizon Palm Pre Plus and I cannot figure out how to turn all sounds off but alarm. Every phone I have had for years does this but even Verizon people did not know if this one did it. I use this feature a lot and with my job I do get people that call me in the middle of the night. I don't want them to wake me up but I have to hear the alarm go off. Also I need to know when I get email instantly for my job. Well it pops up on my screen there is an email but it does not make any sound to tell me it is there. If I am not looking at the screen when it happens I am out of luck. Please help I am ready to turn this phone back in. These are really important features to me and I cannot believe that a Smart phone would not have them.
  2. #2  
    Set the ringer switch to vibrate.
  3. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #3  
    tap the top left corner in clock app and go under preferences and you should see an option to have alarm go off even if ringer switch is off. To have a ringtone go off when receiving email, tap top left corner in email app and to preferences and accounts, select which email you want to edit and under new message change vibrate to whatwver ringtone you want
  4. #4  
    The ringer switch at the top of your phone has a ringer switch, turn it to the off position and this will mute the ringer (alarm still sounds). If you open up your email app, tap the tab at the top left corner, scroll down and select "accounts and preferences", then tap the email account to open and scroll down to the "new message" box and there you can select either to mute/vibrate or sound alert when an email comes in.
  5.    #5  
    Well I did everything you guys said and messed around with the sounds and the alarm will only vibrate not ring.
  6. #6  
    Quote Originally Posted by mjenera View Post
    Well I did everything you guys said and messed around with the sounds and the alarm will only vibrate not ring.
    You will have to have the ringtone volume set high. Set the switch to mute (you should see orange), and on the home screen press the volume up button all the way.
  7. #7  
    Have you set a ringtone for the alarm?
  8. #8  
    Did you open up the "Sounds & Ringtones" app and check to see if your "system sounds" switch is in the "on" position?
  9.    #9  
    Ya I set the ringer. Messed with the sounds settings and all but still vibrates when the sounds are off if I set settings to mute under sounds instead of vibrate it just shows on the screen and there are no sounds. Alarm pref is set to on even when ringer is off so don't know what to do there. Buy an alarm clock I guess lol. The email problem worked great though thanks. It is funny how the Verizon people did not know what to do but I get on here and get an answer in a couple of minutes without the wait in line. Thank you all.
  10. #10  
    Quote Originally Posted by mjenera View Post
    . It is funny how the Verizon people did not know what to do but I get on here and get an answer in a couple of minutes without the wait in line.
    The verizon staff knows absolutely nothing about the (smart)phones they sell. It's like a kia dealership started selling lambos but kept the same employees with about a days worth of training. I love my pre plus and service but can't stand dealing with their techs. I'd rather fry my phone and call the 800 num to get a new one than go in to the store and deal with those morons.
  11. #11  
    Quote Originally Posted by mjenera View Post
    Well I did everything you guys said and messed around with the sounds and the alarm will only vibrate not ring.
    Check the volume. It's common to turn it down on a call, and then the volume for everything else is low or off...
  12. Mr Hyde's Avatar
    Posts
    99 Posts
    Global Posts
    320 Global Posts
    #12  
    I'm testing the alarm for you. Here is what I did step by step.

    Open sounds and ringtones app. Make sure ringtone volume is turned up, system sounds set to "On" and System sounds volume is turned up.

    Open clock app. tap the clock menu (upper left corner) and select preferences from the menu. make sure "Play alarm anyway" is set to ON. close menu.
    On the clock main screen tap the bell icon. If you have no alarm set them press the plus button to add a new alarm. if you want to just modify a current one then tap the one you want to change. select the proper time for th ealarm and sure you switch the alarm to the ON position after you set the time (a little bell icon should be visible in the lower right corner.

    do not turn your volume rocker switch down. just move the sound switch to off on top of the Pre. it should be set. I just tried it on my pre and it works fine.

    If you follow these steps and it still wont work, perhaps there is an underlying issue that needs to be corrected.
  13.    #13  
    Now I have a different problem I opened facebook and it took my whole screen and cannot close it. I swiped the bottom backwards and it just stays. ahhhh
  14.    #14  
    You rock!!!!! The problem was I did not know there was a quick sound off thing at the top. I was using the up and down arrows on the side. Thank you so much!!!!!!!!!
  15. #15  
    Quote Originally Posted by mjenera View Post
    Now I have a different problem I opened facebook and it took my whole screen and cannot close it. I swiped the bottom backwards and it just stays. ahhhh
    You swiped backwards, that's for "back to last screen". To get out of an app you should swipe upwards. Or, tap the middle of the gesture area where the LED lights up.

    For the quick alarm switch, it's there so that you can walk in a meeting, switch it to mute (should show a red tab in the slider); walk out and switch it back. Fast way to make sure your phone doesn't go off when you don't want it to.

Posting Permissions