Results 1 to 4 of 4
  1. Jaimel0l's Avatar
    Posts
    35 Posts
    Global Posts
    41 Global Posts
       #1  
    I am currently trying to run the webosdoctor on my Palm Pre but for some reason it won't work. On one occasion the doctor ran, got to 8% and stopped, and now when the programme stops charging my phone it says the phone is disconnected and subsequently stops. Anyone have any ideas how to fix this / get around it?

    Does a partial erase on my phone do the same job as the webos doctor?

    Thanks for all your help in advance.
  2. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #2  
    I doctored my phone today (without any problems, thankfully) and remembered seeing the following after clicking on "Help" in the WebOS Doctor window:

    If the Next button remains unavailable, it may be because your phone was disconnected from your computer during the driver installation process. In this circumstance, Windows cannot communicate with your phone to install the drivers until you clear the driver installation state.

    To clear the driver state, do the following:

    1. On your computer, right-click My Computer and click Properties.
    2. Click the Hardware tab, and click Device Manager.
    3. On the Device Manager list, locate the item displaying a yellow question mark and/or exclamation point.
    4. Right-click that item, and click Uninstall.
    5. Click OK to uninstall the device from the system. The driver state is now cleared, and your phone no longer appears in the list.
    6. Run webOS Doctor again, connecting your phone to your computer only when prompted.


    I hope this helps. Good luck!
  3. #3  
    This happened to me the first time because I plugged the phone in to my laptop than ran doctor. Try running it first and than connecting when the doctor tells you to.
  4. AllOut007's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #4  
    This EXACT thing happened to me earlier today... even the jump to 8% situation.

    I had to put the phone into Recovery Mode...

    With the USB cable connected, completely power off the Pre (hold down the power button until the option to power off appears)
    Hold down the Up button on the volume rocker
    While holding the Up button, power on the Pre
    "Next" should now be enabled - proceed with the recovery

    The above steps will put the Pre into bootloader recovery mode and should allow the PC to recognize your device and proceed with the restore. In this mode the screen will display a giant USB logo instead of the usual Palm startup logo.

    Give it a go.

Posting Permissions