Results 1 to 18 of 18
  1.    #1  
    I was wondering has anyone reverted back to, or still using the Overclocking .sh or IPK files instead of the SPK or the UK? How has the experience been? Are you experiencing any of the same problem posted in threads about lock ups, reboots, blackscreens etc.? Are you getting heat problems? Just wanted to know?

    I remember seeing alot of concerns posted with the previous forms of overclocking, but not as many complaints as with the newer forms. Could be because more people have the Kernels now than back then, but I think this is relevant information still
  2. #2  
    i was using the 720 .sh up until last night. i had that installed since it came out, and was using a 600 package that unixpsycho made back in the winter before that.

    anyway, i had zero problems with either. i had the 720 .sh for the longest, and it was great. no random restarts, no black screen, no lock ups, just kick *** performance from my pre. it felt like the battery life got worse somehow in the past few days though :-/ so last night i uninstalled it and dl'd uber kernal and govnah, in hopes of eeking out a little more juice. but, i guess i have to not use my device now and again throughout the day for that to happen, lol.

    i did have one random restart this morning, but i'm not yet ready to attribute that to the new overclocking app. kinda wish the changes would stick, but i can understand the reasoning behind not making it to be so.

    oh yeah, and the only overheating i got was when charging in the car and using sprint navi. that made the first warning go off in the temp warning patch.

    honestly, if i am not able to get better battery life with the new set up and my usual usage habits, i will go back to the 720 .sh
    Last edited by igobytony; 05/09/2010 at 12:18 PM. Reason: added the last paragraph as an afterthought
  3. #3  
    i'm thinking of going back to the 800 mhz patch, i dl'd the uk and govnah but i've had too many lock ups and freezes and camera problems since installing them. i appreciate the hard work put into them but for some reason my pre doesnt like them
  4. #4  
    Quote Originally Posted by notalexrz View Post
    i'm thinking of going back to the 800 mhz patch, i dl'd the uk and govnah but i've had too many lock ups and freezes and camera problems since installing them. i appreciate the hard work put into them but for some reason my pre doesnt like them
    I had the same issue with my camera too.. there is an update of the UberKernel that was updated on Saturday that fixes that issue.

    Now UK and Govnah (for me) is flawless
  5.    #5  
    Quote Originally Posted by igobytony View Post
    i was using the 720 .sh up until last night. i had that installed since it came out, and was using a 600 package that unixpsycho made back in the winter before that.

    anyway, i had zero problems with either. i had the 720 .sh for the longest, and it was great. no random restarts, no black screen, no lock ups, just kick *** performance from my pre. it felt like the battery life got worse somehow in the past few days though :-/ so last night i uninstalled it and dl'd uber kernal and govnah, in hopes of eeking out a little more juice. but, i guess i have to not use my device now and again throughout the day for that to happen, lol.

    i did have one random restart this morning, but i'm not yet ready to attribute that to the new overclocking app. kinda wish the changes would stick, but i can understand the reasoning behind not making it to be so.

    oh yeah, and the only overheating i got was when charging in the car and using sprint navi. that made the first warning go off in the temp warning patch.

    honestly, if i am not able to get better battery life with the new set up and my usual usage habits, i will go back to the 720 .sh
    thanks for the info. I too had the 720 .sh but switched to the IPK as soon as it came out. I also got the CPUscaler (free version) & had no problems. Now I've tried both SPK & UK with CPUscaler ultimate & have experienced lock ups & black/blank screens requiring battery pulls. I have UK installed now & have had the camera problem also. But thanks to the info from Fastamx79 posted above, I found out about the update to UK & have updated. I too will give it a week or so to see how things work out. If all is not well, I'll be going back to the old school .sh or IPK til they get the bugs out.

    Some1 mentioned the .sh being based on 1.4 not 1.4.1, that's true but nobody has had problems with them still. Yet we are all experiencing problems with the new ones made for 1.4.1.

    I'm not downing or trying to discourage anyone from using SPK or UK (like I said I have UK installed right now myself), but I feel this data is also just as important to us Pre users.
  6. #6  
    This really sucks for you guys.. I'm using UK with Genovah and I have absolutely no problem.. In fact, it was much better for me than the time when I used SuperKerner & CPUScaling Ultimate - I couldn't even use touchstone nor sprint nav while recharging at same time.. But with UK and Genovah, it's very stable along with great performance.. At least for my Pre..

    Before the superkernel, I also used 800MHz IPK and .sh.. IPK caused some glitches for my Pre, and .sh was the opposite.. It's kinda weird how every Pre is different, considering how everything's made in same way..
  7. #7  
    Quote Originally Posted by GridIron21 View Post
    It's kinda weird how every Pre is different, considering how everything's made in same way..
    Actually, it's completely expected when you're operating a device outside of its guaranteed specification limits. Every CPU chip is different when operated outside those limits (which is what overclocking is).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8.    #8  
    update: so far since the update of the UK I have not had any lockups or blank screens, like I used too. Its only been 24 hrs. I'll give it a week or more to confirm. I'm using CPUscaler Ult w/UK (latest version) set ondemand 250/720MHz I do experience instant heat when ever I use anything that accesses the internet. It seems to jump straight to 41 instantly, within a minute. Usually I would get a gradual increase much slower with the IPK & with .sh. But I'll give it time to adjust.

    Also I was at 100% before I began typing this reply now I'm at 95%. Crazy battery drain with no bluetooth, Gps or wifi on & 4bars EV signal.

    Update: screen froze and had to do a battery pull, I guess my pre cant handle the lower frequency. i just want my old battery life back like i had when i just had the 720MHz kernel installed. Even with scaling off idont get the same battery life i had before & I didnt get the instant heat either
    Last edited by bodyshop; 05/13/2010 at 11:47 AM.
  9.    #9  
    screen froze and had to do a battery pull, I guess my pre cant handle the lower frequency. i just want my old battery life back like i had when i just had the 720MHz kernel installed. Even with scaling off idont get the same battery life i had before & I didnt get the instant heat either
  10. #10  
    I still have the ipk files for my 800mhz patch that came out rigt before 1.4.1. The thread with instructions is closed and I cannot find install instructions for linux command. Can someone please provide these instructions? I need to go back due to battery drain
  11. #11  
    Quote Originally Posted by csrredcoat View Post
    I still have the ipk files for my 800mhz patch that came out rigt before 1.4.1. The thread with instructions is closed and I cannot find install instructions for linux command. Can someone please provide these instructions? I need to go back due to battery drain
    If you have the ipk file, it is very simple to install with WebOS Quick Installer. Just drag the file to the empty box and click the install button.

    If you are trying to install the .sh file, you have to open the WOSQI command line and then use the command for installing an .sh file. I don't recall that command, but it would be standard and you could find it on one of the wikis.
  12. bjs188's Avatar
    Posts
    188 Posts
    Global Posts
    238 Global Posts
    #12  
    Quote Originally Posted by csrredcoat View Post
    I still have the ipk files for my 800mhz patch that came out rigt before 1.4.1. The thread with instructions is closed and I cannot find install instructions for linux command. Can someone please provide these instructions? I need to go back due to battery drain
    can you email the files? I've been thinking of going back to 800 ipk too and I don't have the files, and thread closed. As I recall, it was really easy using webos qi, you just add the files with (+) button then install, reboot, and done.
  13. #13  
    Hmmm, maybe I have the .sh then, because I am sure I used linux command to install. I will check when I get home tonight.

    @bjs188 ..do you want the .sh if that's all I have?
  14. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
    #14  
    Quote Originally Posted by csrredcoat View Post
    I still have the ipk files for my 800mhz patch that came out rigt before 1.4.1. The thread with instructions is closed and I cannot find install instructions for linux command. Can someone please provide these instructions? I need to go back due to battery drain
    sh /var/home/root/800MHzOS14.sh install

    The command is case-sensitive. thorne
  15. #15  
    i had many slow/locks with uk too (even after update), especially with camera and photos; going back to original 800mhz ipk for the time being
  16. bjs188's Avatar
    Posts
    188 Posts
    Global Posts
    238 Global Posts
    #16  
    Quote Originally Posted by csrredcoat View Post
    Hmmm, maybe I have the .sh then, because I am sure I used linux command to install. I will check when I get home tonight.

    @bjs188 ..do you want the .sh if that's all I have?
    Yes please, thanks, and thanks to Thornev with sh instructions!
  17. #17  
    Thanks Thornev!

    @bjs188 ..what is your email. I do have the .sh file
  18. #18  
    ive had the uber kernal and govnah since last nite. i started at 720 and now am at 800 no problems at all.. camera and everything else works awesomeno restarts

Tags for this Thread

Posting Permissions