Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    So I love my Pre/webOS! It syncs my FB no problem, my email account(s) sync with no issues and I get alerts *very* quickly, my calendars sync within seconds between google/calendar app back and forth.. but is it just my Pre, or does it just suck as a phone?

    I got a SMS from my wife asking why I didn't answer my phone.. I look and I have no missed call alerts or VM alerts. I go into the phone app, and as soon as it loads I get a screen (that i've never seen before) saying I have 2 voice mails. They are both from my wife 2 hours BEFORE her SMS that I got on time!!

    Anyone else having issues with their Pre as an actual phone?? What is going on? Why am I *never* getting phone calls, or voice mail alerts unless I leave my phone app running?? This is driving me bonkers!!

    I love my Pre/webOS, but if it can function as a basic phone first... what is the point????
  2. tsnum4's Avatar
    Posts
    330 Posts
    Global Posts
    339 Global Posts
    #2  
    i have a sprint pre and i've not encountered that phone issue. my calls come through when phone app is not open.
  3. #3  
    The missed calls might have more to do with your service provider. If you have them reset the account this might sort your problem out.
  4. #4  
    I have problems with the phone app to. To make the story short, it sucks. I did a test call and it takes 2 to 3 rings before I can hear my phone ring. Then sometimes My phone will tell me I have a missed call but it didn't ring or vibrate at all. Then sometimes when it tells me to slide to up to answer sometimes it doesn't work. And I know its not the phone itself because I've been through 2 Pixis and now on my 3rd. I think its the OS. It's just super buggy.
  5.    #5  
    Sprint Pre and have had it since June of 2009... these problems for me have not started until 1.4.0 and have gotten worse with the 1.4.1.1 update.

    If I need to contact Sprint, what should I tell them to do? Re-provision my account because I am not getting phone calls?
  6.    #6  
    Quote Originally Posted by koolkid09 View Post
    I have problems with the phone app to. To make the story short, it sucks. I did a test call and it takes 2 to 3 rings before I can hear my phone ring. Then sometimes My phone will tell me I have a missed call but it didn't ring or vibrate at all. Then sometimes when it tells me to slide to up to answer sometimes it doesn't work. And I know its not the phone itself because I've been through 2 Pixis and now on my 3rd. I think its the OS. It's just super buggy.
    When my phone does ring I have also noticed that it is like 3 rings on the out going phone before the Pre would ring (I think that is a carrier issue since it did it with my V950, and my ixxx phones on Nextel)

    But I am referring to my phone never ringing, never showing a 'missed call' alert, or even showing me I have voice mails until I load the phone app.

    This is driving me nuts. It is a phone first, and everything else is gravy (at least in my opinion)
  7. #7  
    Explain to them that you are not getting calls through to your phone on time even though you have signal and that you are receiving missed call notifications hours later. They should be able to reactivate the account and hopfully this will correct your problem.
  8. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #8  
    Quote Originally Posted by tsnum4 View Post
    i have a sprint pre and i've not encountered that phone issue. my calls come through when phone app is not open.
    This for me as well, even when playing 3D games over 3G. Sometimes I wish it wouldn't work as a phone.
  9.    #9  
    Quote Originally Posted by bdog421 View Post
    This for me as well, even when playing 3D games over 3G. Sometimes I wish it wouldn't work as a phone.
    I wish I had that issue

    But a pi$$ed off wife isn't cool.. and when she isn't happy, I am miserable

    I'll do an online chat with Sprint and tell them what is going on just in case they have to 'reset' my phone/account.

    --edit--
    looks like on-line chat is closed for the day. I'll have to wait till my wife gets home to call from her phone or just do an online chat tomorrow with them to hopefully fix this issue.
  10. #10  
    I've experienced missed calls with all 5 phones I've had with Sprint from time to time. The Pre is by far the best phone I've had as just a phone. I believe cell phones are cell phones, and will probably never replicate the call connection rate of a landline.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  11. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #11  
    Quote Originally Posted by fastamx79 View Post
    I wish I had that issue

    But a pi$$ed off wife isn't cool.. and when she isn't happy, I am miserable

    I'll do an online chat with Sprint and tell them what is going on just in case they have to 'reset' my phone/account.
    Your not the first one, I've seen other threads on this and they are all upset and I totally understand, but have never seen a remedy. I'd like to see this resolved cuz I know people buy smartphones to be phones first and computers second.

    Just curious do you theme, patch or hack your phone?
  12. #12  
    never had those issues with my palm pre.... guess is because i'm in a good sprint reception in new york city.
  13.    #13  
    Quote Originally Posted by bdog421 View Post
    Your not the first one, I've seen other threads on this and they are all upset and I totally understand, but have never seen a remedy. I'd like to see this resolved cuz I know people buy smartphones to be phones first and computers second.

    Just curious do you theme, patch or hack your phone?
    No themes...

    The patches I have are..
    Batery Icon and Percent
    Call Duration in call log
    custom carrier string
    device temp warnings
    farenheit temp with battery in device
    glass effect
    improved photo naming pre
    match state to area code
    roam only in device menu
    standby times deluxe
    timestamps builtin

    I also have the uber-kernel installed but this has been an issue *before* this was installed
  14.    #14  
    Quote Originally Posted by rush View Post
    never had those issues with my palm pre.... guess is because i'm in a good sprint reception in new york city.
    My signal is solid. Only time it is weak is when I am at work (i work in radio in a 7 station cluster so that causes issues)

    But I miss calls in a solid area, where I *never* drop below 4 bars
  15. #15  
    I would suspect Verizon more than the Pre+. I've had that problem occasionally over the years, and the other Verizon users in my house (not smart phone users) also have it occasionally. I always assumed it was just a hiccup in the Verizon system. If people aren't courteous enough to leave a message... I don't lose any sleep, either.

    All that to say it's happened to me and my family a few times on a variety of phones, so I wouldn't assume it is the Pre.

    People have been commenting that calls sound clearer when I talk to them on my Pre, it sounds significantly better on Bluetooth than my previous Palm phones did (clearer and without bluetooth static) and I have found it to generally be an excellent phone. I hope that helps.
  16. #16  
    Though hopefully not likely for you, I had the same symptoms you are describing when my account got hacked. I have a lovely $16,000 bill as of right now thanks to the mf'ing hackers (of which I am only responsible for my regular monthly amount).

    You might want to call them just to see if any unusual activity is going on (calls to Cuba, New York, Dominican Republic) just to be sure.
  17.    #17  
    Quote Originally Posted by Jon no h View Post
    Though hopefully not likely for you, I had the same symptoms you are describing when my account got hacked. I have a lovely $16,000 bill as of right now thanks to the mf'ing hackers (of which I am only responsible for my regular monthly amount).
    Holy crap dude.. I am sorry that happened to you... I keep an eye on my account and actually logged into it to try and start an online chat session, and everything looks kosher for me.

    I do hope you got that taken care of.. I know I would have gone right to the home office and wouldn't leave until those charges were dropped and wiped clean
  18. #18  
    Quote Originally Posted by fastamx79 View Post
    Holy crap dude.. I am sorry that happened to you... I keep an eye on my account and actually logged into it to try and start an online chat session, and everything looks kosher for me.

    I do hope you got that taken care of.. I know I would have gone right to the home office and wouldn't leave until those charges were dropped and wiped clean
    Thanks. Yeah it was a real pain. I won't go into detail since I made another thread with the details, but I have the calls with Sprint logged and email confirmations from Sprint that the fraud was confirmed, that I am not responsible for the extra charges, and that it will take about 3 to 5 billing cycles to get wiped.
  19. #19  
    I have missed calls before, with jstop open it shows that half of what should be running is not. (like the "Phone") Not sure if its because the "app" crashs and doesnt rerun it or whatever is going on.
  20. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #20  
    Quote Originally Posted by fastamx79 View Post
    No themes...

    The patches I have are..
    Batery Icon and Percent
    Call Duration in call log
    custom carrier string
    device temp warnings
    farenheit temp with battery in device
    glass effect
    improved photo naming pre
    match state to area code
    roam only in device menu
    standby times deluxe
    timestamps builtin

    I also have the uber-kernel installed but this has been an issue *before* this was installed
    This is what I think all the people with this issue should do. List any mods you have done(if any) and see if everyone that has this problem with missed calls has similar patches installed. I'm not saying that a patch is the problem, but rather a certain combination of patches may cause the system to wonk out.
    Just a thought as mine is stock and have never had this happen.
Page 1 of 2 12 LastLast

Posting Permissions