Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1.    #21  
    Quote Originally Posted by bdog421 View Post
    This is what I think all the people with this issue should do. List any mods you have done(if any) and see if everyone that has this problem with missed calls has similar patches installed. I'm not saying that a patch is the problem, but rather a certain combination of patches may cause the system to wonk out.
    Just a thought as mine is stock and have never had this happen.
    I agree too. I just think (IMO) that it is strange I didn't have these issues until 1.4 and 1.4.1.1 with the same patches installed. Maybe one (or more of those patches) is causing an issue on 1.4.X.....
  2. #22  
    Restart your phone every couple of days. That helps.
  3. #23  
    I have had this issue but figured out a "fix" for it. I find that running Preware causes some sort of Luna crash and the phone app (as well as email, messaging, etc.) shuts down. This has been since 1.4. I know this by running JsTop. As long as I remember to do either Luna restart or Phone restart after using Preware, I have completely eliminated missed calls and missed text messages. Hope this helps.

    thesnowdog
  4.    #24  
    Quote Originally Posted by thesnowdog View Post
    I have had this issue but figured out a "fix" for it. I find that running Preware causes some sort of Luna crash and the phone app (as well as email, messaging, etc.) shuts down. This has been since 1.4. I know this by running JsTop. As long as I remember to do either Luna restart or Phone restart after using Preware, I have completely eliminated missed calls and missed text messages. Hope this helps.

    thesnowdog
    That could be... I've been using Preware Alpha with no issues, but recently updated Preware to 0.9.99 and started using that again and I wonder if that may be causing an issue?? I've also ran into that SMS issue before, but since I am almost always txting people I haven't had that issue in a while...

    Quote Originally Posted by firemandave View Post
    Restart your phone every couple of days. That helps.
    I have the restart app from homebrew and have my phone restart every night (or morning) at 3am CDT
  5. #25  
    Quote Originally Posted by fastamx79 View Post
    My signal is solid. Only time it is weak is when I am at work (i work in radio in a 7 station cluster so that causes issues)

    But I miss calls in a solid area, where I *never* drop below 4 bars
    My signal is solid too. But, every now and then when I look at my phone (or any of the verizon phones I've had) I will see it drop to zero bars for just a moment or two. I've always assumed that the phone was reconnecting to the tower, and I would miss a call during the few seconds before the signal returns.

    I noticed the connection to missed calls in that it seemed to happen more when I was on a plane or had my phone completely turned off. It seemed like Verizon didn't always know how to tell me I had missed a call when I turned it back on.

    Not sure if all this makes sense, but it doesn't happen enough for me to have thought about researching it further with my previous phones. It's only happened to me once since I got my Pre, and I only knew because I use youmail.com and it sends me a text every time I miss a call, and the calling number is included in the text message. At that point I knew to call them back with only a few minutes having passed.
  6. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #26  
    Quote Originally Posted by fastamx79 View Post
    I agree too. I just think (IMO) that it is strange I didn't have these issues until 1.4 and 1.4.1.1 with the same patches installed. Maybe one (or more of those patches) is causing an issue on 1.4.X.....
    Yes I noticed that also, the bulk of all the missed call threads started around 1.4. It could be OS updates and patches=unhappy pre, but with amount of homebrew devs we have and the shear number of patches available, it makes this a very tuff issue to resolve. Hell it may have nothing to do with either. But I'd suspect most with call issues have patched at one point or another.
  7. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #27  
    Quote Originally Posted by thesnowdog View Post
    I have had this issue but figured out a "fix" for it. I find that running Preware causes some sort of Luna crash and the phone app (as well as email, messaging, etc.) shuts down. This has been since 1.4. I know this by running JsTop. As long as I remember to do either Luna restart or Phone restart after using Preware, I have completely eliminated missed calls and missed text messages. Hope this helps.

    thesnowdog
    This is helpful!!!!!!
  8. #28  
    Yeah, I have to agree with some of the above. Either your phone application service has shutdown, or it's a carrier issue with your account. So far the Pre+ has been the best cellular phone I've owned. It has great sound on my end as well as the receiving end, and I seem to have far fewer missed calls than I did with my BB Curve.
  9. #29  
    I have had a problem not receiving calls a couple of times recently. (No obvious indications from my end) On those occasions, when I attempted to open the phone appliaction it just hung. (flashing icon). A reset fixed it of course.
Page 2 of 2 FirstFirst 12

Posting Permissions