Results 1 to 11 of 11
  1.    #1  
    My palm pre shuts off for no reason. I might close it a little hard or just have it sitting beside me and its off! takes a while to turn back on but this happens once or twice a day. I have had it replaced with a new one and it continues. Any idea why or how I can fix it?
  2. #2  
    battery may be loose,,try riging a little paper in side,,or tape to make it snug er,,,many have said this works for them.
  3. #3  
    All Three of the Pixis that I've had did this. And its been happening since I got my first one. I think it's the OS. My current one is doing it now, and It's brand new. So yea I think its the OS. What I'm going to do about it is see if they can give me a whole new phone because webos isn't stable enough. but thats just me.

    And maybe its your battery. Who knows.
  4. #4  
    Boot the Pre, remove the back cover and try to push the battery upwards slighty. If the Pre goes off, it's the well known loose battery problem. You can either get the Pre exchanged or stick a little piece of paper between the battery and the body of the Pre on the upper side of the battery.
  5. #5  
    Quote Originally Posted by mslinda97 View Post
    My palm pre shuts off for no reason. I might close it a little hard or just have it sitting beside me and its off! takes a while to turn back on but this happens once or twice a day. I have had it replaced with a new one and it continues. Any idea why or how I can fix it?
    Did your replacement come with a different battery? This was a problem with the initial Pre and they made the battery just a tiny bit bigger to make it fit better. You can put some tape or paper around it to make it fit better... and see if that helps.
  6. #6  
    It's a godsend if you do a lot of 3d gaming.
    Pre|central Peacekeepers
  7.    #7  
    Thank you all so much. Battery is a little loose so I will try the old paper in battery trick.
  8. #8  
    this was happening to me. i took a magazine cover and tore it off and wedged it in the battery compartment
  9. #9  
    did you get a new battery w/new phone or did they just give you a shell?
    I know a few of us had issues after the 1.4.1 patch.
  10. #10  
    Had the same problem with wifes phone(we both have pres), returned phone for new one and haven't had any problems. salesperson said it was a common problem. it was replaced with no question asked. wonder if they replaced yours with refurb,
  11. #11  
    every since i downloaded the homebrew and all with patches my pre keeps randomly shutting off. but i refuse to undo what i dont cause i like the patch to much

Posting Permissions