Results 1 to 7 of 7
  1.    #1  
    Hi Guys,

    Has anybody been able to get their Pre to connect to a WiFi network that is not broadcasting? If nobody has considered this, I'm hoping one our developers might try and make a tweak for this.
  2. #2  
    You should be able to go into WIFI preferences and then tap the Join Network button...
  3. #3  
    This has been working fine since launch, as previous post go into wifi preferences and join that hidden network. Once it's saved it will auto connected to that hidden wireless network whenever in range.
  4. #4  
    My SSID is not broadcasted - had no problem with that.

    Go into Wifi preferences - there's a "Join network" entry - select that and type in your wifi data including network name (aka SSID).
  5. #5  
    works for me too
  6. #6  
    Quote Originally Posted by Kyusaku View Post
    This has been working fine since launch, as previous post go into wifi preferences and join that hidden network. Once it's saved it will auto connected to that hidden wireless network whenever in range.
    +1
  7. #7  
    +1

    Have to enter in the SSID exactly as it is broadcast (multi case)

Posting Permissions