Results 1 to 3 of 3
  1.    #1  
    not sure if this is accurate, but after doing it everyday for a week, it seems to be helping. So a lot of you might have installed the 800 mhz patch and saw the thread for increasing youe EVDO speed and performed that action... it was all going faster for me at one point... and than it started to kinda slow up, with the loading of web pages and the card speed... so a friend of mine suggested something he always told me to do, update your network and prl.... i did and i been doing it at least twice a day and it seems to be back up to speed if you don't know i will include directions

    1.) on the main screen click the phone icon
    2) top left of the key pad, you will see the sprint box.. click to drop down a box list.
    3.) click on preferences
    4.)scroll down to network settings and click update network settings it will cycle and udate
    5.) one down to preferred roaming list and click update prl... it will cycle and update... if it doesn't click it again til it does... than restart your pre everytime you do these... it should feel things are back to running as smooth... maybe even smoother when you first installed the 800 patch
  2. #2  
    What are the chances that the restart alone is giving your Pre better performance?
  3. #3  
    Quote Originally Posted by TigerNamedfTony07 View Post
    not sure if this is accurate, but after doing it everyday for a week, it seems to be helping. So a lot of you might have installed the 800 mhz patch and saw the thread for increasing youe EVDO speed and performed that action... it was all going faster for me at one point... and than it started to kinda slow up, with the loading of web pages and the card speed... so a friend of mine suggested something he always told me to do, update your network and prl.... i did and i been doing it at least twice a day and it seems to be back up to speed if you don't know i will include directions

    1.) on the main screen click the phone icon
    2) top left of the key pad, you will see the sprint box.. click to drop down a box list.
    3.) click on preferences
    4.)scroll down to network settings and click update network settings it will cycle and udate
    5.) one down to preferred roaming list and click update prl... it will cycle and update... if it doesn't click it again til it does... than restart your pre everytime you do these... it should feel things are back to running as smooth... maybe even smoother when you first installed the 800 patch
    all updating the network settings and PRL is doing is setting all of the things you changed from the EVDO thread back to stock. Don't think it'd have much to do with the speed of your phone. It may be a placebo, it may be for real.

Posting Permissions