Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1. LNWJ's Avatar
    Posts
    447 Posts
    Global Posts
    625 Global Posts
       #1  
    Have been getting error messages when trying to post about an Unknown Error? Also when attempting to view my profile. Just curious if it is maybe just my Pre.
  2. #2  
    every time I try to open my app it tells me there is an error connecting with the server. I have been using facebook lite today.
  3. #3  
    The app keep loading and loading without any refresh on the page.
  4. #4  
    I'm new to Facebook & this app is crap..Nothing works, either connecting or error. I have to go online via WebOS to do anything.
  5. #5  
    It seems as though the Facebook's server is slooow today. I tried going on with my computer, and it was taking forever to load pages.
  6. LNWJ's Avatar
    Posts
    447 Posts
    Global Posts
    625 Global Posts
       #6  
    Hmm. Must be an issue on Facebook's end. Was worried I'd have to Dr. my phone or some such. Thank you for the replies. =)
  7. cyterio#WN's Avatar
    Posts
    9 Posts
    Global Posts
    12 Global Posts
    #7  
    I've been having issues with facebook app wanting to refresh. It seems like it will work perfect in the morning and late evening, but just about every afternoon it wont update for about 6-8 hours. Mobile site is just fine however. Is anyone else experiencing this issue or have a fix for this issue?
  8. marco_polo9's Avatar
    Posts
    1 Posts
    Global Posts
    4 Global Posts
    #8  
    My Facebook app had decided that I shouldn't get notifications in webOS anymore.

    Does anyone have suggestions on how to fix this? I really don't enjoy the app being unreliable like that (I don't check FB much, I like the alerts to come to me). I had turned off email updates, but I might have to turn them back on which is too bad for such a capable phone/os.

    I have webOS notifications turned on, but they never come through. Could I have made a change in my Facebook privacy settings that would of effected my phone's abilities? I recently updated those via the web.

    Suggestions? Thanks.
  9. staeit's Avatar
    Posts
    140 Posts
    Global Posts
    144 Global Posts
    #9  
    Haven't noticed any problems with this app in Canada (Bell)
  10. #10  
    I had same problem. I could reply to a post but not post a new one.
  11. #11  
    I keep getting this now >_< anyone else?
  12. cyterio#WN's Avatar
    Posts
    9 Posts
    Global Posts
    12 Global Posts
    #12  
    I think I have found a fix, at least for the News Refresh problem I was having where it would just spin and spin. I removed all facebook accounts from my phone. This includes contacts, facebook apps, calendars, and facebook chat via google talk. I then reinstalled the facebook app, followed by contacts and calendar. I've had no problems in the last 24 hours and will update if anything changes.
    On a side note I had a similar issue with my gmail calendar not showing up. It was odd, if I entered my wifes gmail calendar account into my phone it would sync and show up immediately. As soon as I would enter my gmail calendar info and sync... nothing. I used the same fix I mentioned above. I'm not sure why WebOS has issues with the order you add accounts but Facebook and Calendar are working perfect. Hope that helps.
  13. MiguelATF's Avatar
    Posts
    92 Posts
    Global Posts
    95 Global Posts
    #13  
    Quote Originally Posted by onionhead0708 View Post
    The app keep loading and loading without any refresh on the page.
    Exact same problem here. Tried to access Facebook via the built-in Facebook Widget in the Launcher - put my username & password in and hit Send - it starts to open the Facebook home page and then starts LOADING ENDLESSLY.

    Tried this several times and finally gave up.

    Any workarounds or ideas how to circumvent this?

    Miguel Tejada-Flores
    Somewhere in Oregon
    and occasionally Guadalajara
    FrankenPre PRE 2 on Sprint (in USA)
    Original PRE on Telcel (en Mexico)
    Plus ca change, plus c'est la meme chose!
  14. cyterio#WN's Avatar
    Posts
    9 Posts
    Global Posts
    12 Global Posts
    #14  
    Read my post above. It fixed my issue with the endless loading and nothing showing. Again, not sure why it does that but facebook has been perfect for me ever since.
  15. #15  
    having the same communication error problem again
  16. LNWJ's Avatar
    Posts
    447 Posts
    Global Posts
    625 Global Posts
       #16  
    Same... Again...
  17. #17  
    I have problems with it all the time, today especially. Another annoying thing is when i click on notifications such as a comment on a picture it always fails to open the picture.
  18. #18  
    Guess nobody has figured out this communication error issue??? I'm havin the problem now. It's becoming really common.. Getting really annoyed.
  19. #19  
    Im not having any issues with facebook app.
  20. ray1b's Avatar
    Posts
    431 Posts
    Global Posts
    437 Global Posts
    #20  
    I'm having the same loading issue. It's so frustrating.
Page 1 of 2 12 LastLast

Posting Permissions