Results 1 to 11 of 11
  1.    #1  
    Ok so I went ahead and got a pre off Craigslist by means of trade...he got a like new MOTO Droid and I got a so so pre plus. I was under the impression if I had problems Verizon should replace it so I wasn't to worried. Anyways I wipe the phone and try to activate it but it won't go past palm log in profile and there's no evdo signal even when I go to there website it shows a preplus active. I tried a hard reset by means of ctrl sym power but it doesn't I finally got web doctor to recognize it and wipe but it does the same thing you pick English and it loads and says activation success but vs is telling me a step is missing I can't dial *228 any ideas? He was using before I got it.
  2.    #2  
    Ooh Verizon said its a no go on replacement only the original purcasher...what the hell warranty is warranty
  3. #3  
    Quote Originally Posted by FiveOareslow View Post
    Ooh Verizon said its a no go on replacement only the original purcasher...what the hell warranty is warranty
    Palm's warranty only covers the original purchaser also...
  4. kalex's Avatar
    Posts
    253 Posts
    Global Posts
    728 Global Posts
    #4  
    I did a trade as well on Sprint, I activated it online and also was unable to create palm profile. Called Sprint and they had me redo programming on my Pre. after that was done, it worked like a charm. Call verizon and ask them to fix it for you.
  5. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #5  
    Quote Originally Posted by kalex View Post
    I did a trade as well on Sprint, I activated it online and also was unable to create palm profile. Called Sprint and they had me redo programming on my Pre. after that was done, it worked like a charm. Call verizon and ask them to fix it for you.
    I have had similar issues with some phones that I setup for some friends. The problem is that the 3g data is not connected. They need reset your phone with the MSL code. THis also resets the data connection... THe sprint phones will boot up and have the EV icon present at the top indication that the data connection is working.

    Just call them and tell them you want to reprogram because the programming is not working since you are a second owner. If they are still confused..Thell them that you need to reset the phone with the MSL code...They have a procedure to do that from the activation screen.
  6. kalex's Avatar
    Posts
    253 Posts
    Global Posts
    728 Global Posts
    #6  
    Verizon Doesn't use MSL codes. MSL code on verizon is 000000
  7. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #7  
    Quote Originally Posted by kalex View Post
    Verizon Doesn't use MSL codes. MSL code on verizon is 000000
    Well..whatever method they use to reset the data connection....
  8. #8  
    well the phone im getting is previously owned, so that means i have to call them to reset my phone? i cant just factory reset it?
  9. #9  
    I had this same issue. I bought a used Palm Pre Plus off eBay. When I booted up the phone I couldn't get pass the Palm Profile so I could dial *228 to activate the phone. After close to an hour on the phone with a Verizon Tech, all I had to do was hit the little phone icon at the bottom of the screen and then hit emergency call.

    I knew that was there the whole time but I didn't want to use it because I figured it would automatically call 911 or something. All the emergency call icon does is bring up the phone dialer and from there you can enter *228
    Last edited by bloodpool; 05/05/2010 at 04:52 PM.
  10. #10  
    You can always try doing a full erase on the device

    1. Tap the emergency call button
    2. Erase 911
    3. Type #*#43574357#
    4. When the Device Info screen opens, tap Reset Options.
    5. Tap Erase Apps & Data.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  11.    #11  
    thanks everyone for your help i took it to the vz store and they got it straight didnt take 10 minutes but i was on the phone with techs for and hour and they couldnt get it going they said my phone was bad. If i had seen the last two post i problem could have done it myself. Getting it to dial *228 was the problem i too stayed away from the 911 and kept trying to use *611 but it kept dialing out to fast but 911 doesnt do that if i had just erased it like u said im sure that would have got it going. I still think its odd that ctrl sym pwr didnt work to wipe but ctrl sym r would soft reset it.

Posting Permissions