Results 1 to 9 of 9
  1. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
       #1  
    The notification for all day events (birthdays) on my google calendar appear 1 hour late.
    The regular/hourly meeting/reminder notification is fine .

    The reminder is set to 10 mins before the event.

    On my computer, I get the notification correctly at 11:50 pm on the previous day while on my Pre, I get the notification at 12:50 am.

    As far as I can recall, this probably started after the day light savings time change.

    Can someone please suggest a solution for this problem?

    TIA.
    Last edited by RMB; 05/15/2010 at 12:02 AM.
  2. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
       #2  
    bump...

    Any solution?
  3. #3  
    Try re-synching your calendar? Go under Preferences, then hit Sync Now.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  4. tostler's Avatar
    Posts
    95 Posts
    Global Posts
    138 Global Posts
    #4  
    Ya got me stumped.
    I use Google calendar as well. Usually, I don't turn on reminders for all day events so I haven't run into that issue. The first place I'd look is in Date & Time and verify that your Pre Time Zones are sync'd properly. I have my Pre synced to Network Time (from Sprint) and to use Network Time Zone. For me, life is good.
    The Borg will trace their ancestry to the Treo180.


    Handspring Visor Deluxe, Treo 300, 600, 650, 700wx, 800w, HTC Touch Pro, Palm Pre, TouchPad 32GB.
  5. #5  
    I assume all other events are fine and this is only affecting all day events?
    Does this do it for new events created after DST?
    Is your device and Google on the same time zone?
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  6. #6  
    You can set your calender to start at certain times, Mine is 7am. Maybe your Palm is set to an hour different then your Google calender?
  7. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
       #7  
    Quote Originally Posted by HardBeatZ View Post
    I assume all other events are fine and this is only affecting all day events?
    Does this do it for new events created after DST?
    Is your device and Google on the same time zone?
    Correct, only all day events are affected.

    I'll do a few tests and get back to you with more details.
    Edit: I added a few all day test events, and the notification went off correctly at 11:50 pm on my Pre.

    Time Zone:
    On Pre - Network Time Zone (ON)
    Google - Eastern
    Last edited by RMB; 05/16/2010 at 02:20 PM.
  8. #8  
    Quote Originally Posted by RMB View Post
    Correct, only all day events are affected.

    I'll do a few tests and get back to you with more details.

    Time Zone:
    On Pre - Network Time Zone (ON)
    Google - Eastern
    I had some problems with Network Time Zone after the last two time changes. It would show me off by one hour. So I left Network Time on and turned Network Time Zone off and haven't had a problem with my time since.
  9. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
       #9  
    Quote Originally Posted by bevcraw View Post
    I had some problems with Network Time Zone after the last two time changes. It would show me off by one hour. So I left Network Time on and turned Network Time Zone off and haven't had a problem with my time since.
    kewl...Thanks.
    I'll make this change and see how it goes.

    edit - Even after setting n/w time zone to OFF, I am getting the notification at 12:50 am.
    Last edited by RMB; 05/17/2010 at 11:52 PM.

Posting Permissions