Results 1 to 3 of 3
  1. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #1  
    I have the reminders in my calendar set to alert with 'Vibrate'. Despite this, when I do receive a calendar reminder, what I receive is a system sound plus vibrate. This is on a Sprint Pre 1.4.1.1 -- anyone else encounter this?
  2. #2  
    I don't think you can set it anyother way unless your ringer switch is off on top of the phone. If you go into Sounds and Ringtones there is only two settings. Sound and Sound & Vibrate under Rings and Alerts. You may try moving the System Sounds Volume Bar lower, it is also in the Sounds & Ringtones area at the bottom.
  3. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #3  
    If you go to your Calendar, hit Preferences and look at "Event Reminders" -- the options are "Vibrate", "System Sound", "Ringtone", and "Mute". If it were set to 'System Sound', then it should pick up the settings you are referring to. If it is set to one of the other options, however, it should be using those preferences instead.

Posting Permissions