Results 1 to 5 of 5
  1.    #1  
    I purchased my Pre almost a year ago, and it's been a pretty good phone. Unfortunately, I think it got dropped one too many times and it became unusable for making phone calls (massive static and screeches, etc.). Fortunately, I paid for the total replacement insurance and was able to get a new one to replace it. I let it update WebOS to the current version (1.4.1.1, I believe).

    I've discovered something that this phone does that my old phone didn't do - when I've got it plugged into the charger, the screen won't stay on. It waits however long I've got the time set for under Screen & Locking, and then shuts off. My old phone would stay on when plugged into a power source unless I pressed the power button for a second to shut it off.

    Since when I'm traveling in my car, I've got the phone in a dash mount plugged into the cigarette lighter, I like having the screen on so that I can access functions right away without having to stretch the little bit further and press-and-hold a button, and then fumble with entering my unlock code so that I can then change a song playing in the music player that I don't want to hear right now or whatever.

    What the heck am I missing? I did have Preware installed on the old phone (haven't gotten around to installing it on the new phone yet) - was *that* where I had given myself the option (via a patch)? Am I hallucinating? <grin> All I know is I'd like to have that feature back, and I just can't seem to figure out how to turn it on. It makes perfect sense to me to have the screen off when on battery power, but when plugged in, I really don't want it doing an auto-shutoff.

    Any suggestions on how to get this old function back? When I get Preware installed again, will I simply find that there's a patch for that?

    Thanks for any help!

    --Dave
  2. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #2  
    Quote Originally Posted by Super_Dave View Post
    I purchased my Pre almost a year ago, and it's been a pretty good phone. Unfortunately, I think it got dropped one too many times and it became unusable for making phone calls (massive static and screeches, etc.). Fortunately, I paid for the total replacement insurance and was able to get a new one to replace it. I let it update WebOS to the current version (1.4.1.1, I believe).

    I've discovered something that this phone does that my old phone didn't do - when I've got it plugged into the charger, the screen won't stay on. It waits however long I've got the time set for under Screen & Locking, and then shuts off. My old phone would stay on when plugged into a power source unless I pressed the power button for a second to shut it off.

    Since when I'm traveling in my car, I've got the phone in a dash mount plugged into the cigarette lighter, I like having the screen on so that I can access functions right away without having to stretch the little bit further and press-and-hold a button, and then fumble with entering my unlock code so that I can then change a song playing in the music player that I don't want to hear right now or whatever.

    What the heck am I missing? I did have Preware installed on the old phone (haven't gotten around to installing it on the new phone yet) - was *that* where I had given myself the option (via a patch)? Am I hallucinating? <grin> All I know is I'd like to have that feature back, and I just can't seem to figure out how to turn it on. It makes perfect sense to me to have the screen off when on battery power, but when plugged in, I really don't want it doing an auto-shutoff.

    Any suggestions on how to get this old function back? When I get Preware installed again, will I simply find that there's a patch for that?

    Thanks for any help!

    --Dave
    Did you have the 'no auto off while charging' patch installed earlier?
    Without it, the screen would turn off as far as I know.
  3. #3  
    It's a patch. Default functionality is to have the screen turn off just like normal. So yeah, you probably installed that patch from preware and forgot about it.
  4. #4  
    Yeah, two ways to go, either the "no auto off while charging" patch or the "more standby times" patch where it gives you the option in the "Screen & Lock" app to set your Pre to never turn off (can still turn the screen off with the power button if desired).
  5.    #5  
    Ok, that sounds promising - thanks!

    As soon as I can get Preware installed later today, I'll be all over looking for that patch as well as the others that I *do* remember having from before. :-) It could also have been from before my installing Preware, from back in the days when you had to root your Pre to install patches via the shell. I could have easily put in a patch that way that wouldn't show up in Preware. So yea, I'll be making sure to check for it once Preware is back in.

    Thanks again!

    --Dave
    Last edited by Super_Dave; 05/03/2010 at 08:48 PM.

Posting Permissions